[CBT-1290] Apple Pencil not working

Apple Pencil is not working in Cubasis 3. Using iPad Pro 12,9” with iPadOS 13

However, the Apple Pencil does work inside Audio Units plugin windows loaded in to Cubasis 3, for example Ravenscroft 275.

The Apple Pencil is central to my workflow for writing and editing MIDI and automation. I hope this is just a glitch.

Hi sirWombat,

Thank you for your message.
I’ve shared the issue with our team.

Thanks
Lars

Do you know if there is support for other styluses, like the Wacom Bamboo Sketch? I use this on a 5th generation iPad since the Apple Pencil is not supported.

Same problem here. Doesnt work for the cubasis interface, Does work in auv3 plugins.

Please fix this asap. Its essential. Especially after paying 50 euro. Cubasis 2 worked fine with Apple Pencil. Thank you.

Same problem here (iPad Pro 10.5). I think it’s not a bug but something written in the code. There’s another music app which doesn’t respond to the Apple Pencil, DRC by Imaginando. And despite of numerous updates, this has never been fixed. And it’s the same problem with this developer’s FX apps, DLYM and K7D, two delay apps which user interface doesn’t respond to the Apple Pencil either.
I guess I’m gonna have to buy a very good rubber pencil…

Struggling to see how not a single Beta tester made a tap on the screen with an Apple Pencil when you consider it has options to resize for an iPad Pro… perhaps this is indeed written into the code. Or something that got cut off last minute… either way it would be good to get an official line so people can decide to wait for a fix or get a refund if required. The Apple Pencil is commonly a significant part of people’s preferred work flow…

Hi all,

The issue has been entered into our bug base, and will be discussed after the holiday season has ended.

Best,
Lars

iPad pro 11" (2018) - pencil (2) also not working

iPad pro 11" apple pencil is not working here as well on Cubasis 3, :frowning: I hope we have an update to solve this issue ASAP.

Here also. Apple Pencil with iPad Pro 2019 11 inch iOS 13 Cubasis 2 worked fine. Upgraded to Cubasis 3, it works in some places but not all. Seems a very basic feature to be missing, disappointing. Is there a due date for a fix?? P.s. did this even get tested in pre-release QA?!!

Hello, I have the same issue with a 2019 iPad 9.7" (not iPad Pro) and Apple Pencil 1.

It would appear that this is intentional, as the Apple Pencil does work on some items in the left pane of the main sequencer window (Track, Routing, Insert Effects, etc), and also in the SETUP dialogs.

However, it doesn’t work for any of the buttons in the top two menu bars, or in the main arrangement view editor.

This is annoying. I would prefer to be able to use the pencil anywhere I’d tap with a finger. Otherwise, Cubasis 3 is so far my new favorite iPad DAW.

Hi jtpack,

Thanks for your message.
As already mentioned, the issue has been entered to our bugbase and will soon be evaluated by our team.

We’re glad to read that you seem to enjoy Cubasis 3 so far… :slight_smile:

Best,
Lars

still malfunctioned. asap fix pls

Looking forward to this being resolved … (2018 iPad Pro 12.9")

Really enjoying the improved look and UI functionality of Cubasis 3. (I find it funny when people comment that it looks “the same.”) Hopefully, it will continue to evolve in sophistication and further away from the somewhat cartoony look of C2.

The only two features I personally truly desire — and hope this isn’t too far along on “the C3 road map” — is a tempo track/time sig changes and visible waveforms during recording. (It’s so disconcerting to me to be recording 10 tracks simultaneously and have to see that spinning recording icon. Visible wavefrom recording is one of the things Auria has going for it.)

Oh! And more colors for the tracks … (More shades of each color would help alleviate having to use often wildly disparate color choices to keep them distinct.)

Last year, I moved to iPad for my “first-line” recording platform. I went with Auria Pro and Cubasis 2 at the same time but starting first with Auria Pro (I preferred the look of its UI) and it was good but several things drew me to Cubasis: no drawing automation curves during playback in Auria. And in comparison, I really like the one-page design of Cubasis; projects (especially ones with record-armed tracks which I like to have in templates ready to go for spontaneous recording) would import more faithfully and ready to go in Cubasis (while it always seemed like I had to manually turn them on everytime in Auria); and C2 pleasantly surprised me with its much-easier-to-achieve recording fidelity is why I’ve settled here for now.

Seems like a great platform and wish you all the best pushing this software into being the full-featured, no-compromises touch interface DAW it deserves to be!

Any update on this issue? Sorry guys, but Apple Pencil really should have worked from the first version, and the fix is taking unacceptably long.

Hi paaltio,

Thank you for your message.

Cubasis 3.0.1 is in the making and will address several user-reported problems. We are aware about the Apple Pencil issue, which is highly prioritized and being evaluated. Once we have more information, I will share these in the forum.

Best,
Lars

Thanks for the information. It’s actually a very good thing that Cubasis 2 still works separately, so I can continue sketching on that. Looking forward to the 3.0.1 update!