[CBT-1771] Could use some help please

When I purchased Cubasis 3 a few days I imported some samples I made, used Cubasis to add some effects, merged the samples, and then exported them to AudioShare and they sounded as clean and clear as when I imported them. Now when I put the same samples into the Cubasis audio tracks, even if I do not Edit them in any way, there is a major drop in sound quality when the samples are played from the Cubasis app and after they are exported. I have started new projects with different templates, checked the mix down settings… Somehow I have changed some setting or something in the app that is causing loss of quality and I do not know what. Then, on top of that, if I leave a project and reopen the app later to work on it the project will some times play the audio back as if the tempo has been dropped below 30 and I have to start the project over. Can someone please help??? Thank you

Hi Ziggy6894,

Are you able to provide me with a short video clip that demonstrates the issues?
Does the issues appear also, when working with a new project?

Did you connect/disconnect any hardware in-between, which could have resulted in the audio change?
If so, please check if selecting the Sample Rate under Setup/Project helps to solve the problem.


It happens with new projects. I have figured out that if I turnoff my Bluetooth headset before beginning the project it fixes the quality loss on export issue. Is there a way to use my Bluetooth headset for listening without effecting the export quality of the finished song? I can’t figure out what is causing this occasional tempo adjustment. The tempo in the track information has not changed but the effect of the song is as if its been dropped dramatically. Next time it occcurs I will record it. Thank you for your response.

Hi Ziggy6894,

If possible, please keep issues of the same kind in the same topic, which makes it easier for me to comment.

First of all, we do not recommend using Bluetooth audio devices with Cubasis, except for listening to final mixes.

Bluetooth audio devices come with system-related latencies, which make it almost impossible to perform real-time operations such as triggering instrument sounds on a keyboard etc. This issue has to do with the Bluetooth standard itself, and is fully unrelated to Cubasis.

Nevertheless, if you decide to take the Bluetooth route, these are the steps how to properly connect your BT audio device with Cubasis:

  • Please make sure BT is enabled in the iOS settings, and that the headphone is paired
  • Go to “Setup/Audio”
  • Enable “Bluetooth / AirPlay” by tapping the button

If you encounter audio quality issues, please go to “Setup/Project” and re-select the sample rate setting.

Regarding your mixdown issue, I gave it the following quick check:

  • Loaded a previous Cubasis project
  • Connected my Beoplay E8 BT headphones to the iPad Pro 12.9" 1st Gen
  • Created a project mixdown via Media/Mixdown

The rendered audio file sounds similar to the project in that case.

if the problem persists, please provide us with a proper step description (see our bug form below).

Thank you
& stay well,

Bug Reporting Form

  1. Summary/Title
    (Provide a short but descriptive sentence that summaries the issue or feature request)

  2. Description
    (Provide a detailed description and list the step by step process to reproduce the issue to help the team to understand and reproduce the problem)

  3. Expected Results
    (Describe what you expected to see)

  4. Actual Results
    (Describe what you actually saw)

  5. Environment
    (Count the hardware and software including version numbers being used)

Thank you for your speedy reply. I am using Bose n700 Bluetooth headset. I am importing 3 pre-made tracks into the same region, applying fades, and merging them. If I start the project with the Bluetooth headset connected the quality of the export is very poor. It sounds like some kind of feedback is being applied to the tracks. But when I turn off my headset the quality of the finished, merged, and faded export is perfect. I figured there must be a way to use the headset for listening without causing feedback.

Would it be best for me to record my screen doing the project with the Bose n700 and then without, and then posting it for you?

Hi Ziggy6894,

Thank you for your message.

Yes, please let us have a short clip that visualises the problem.
If possible, please also share the project with us, which allows to reproduce the problem (Dropbox link via PM).

Thank you
& stay well,