CC121 Fader not controlling Cubase

I just bought a C121, downloaded the software and it worked 100% EXCEPT Cubase controls the CC121 fader but the fader does not control Cubase. I checked the MIDI IN/OUT are both selected in studio setup.

I found this in Device manager:

Windows has stopped this device because it has reported problems. (Code 43)
A USB port reset request failed.

Any suggestions?

Thanks,

Marty

did you plugged the power in? Otherwise the motorfader will not work…

Yes, Cubase controls the CC121 fader

try a new cable or more likely a different USB port ?

Steinberg people, any suggestions???

Everything works 100% except the CC21 fader does not do anything in the software…

hi

you’ve already noticed that this is a system specific error - look at the information from device manager… so it’s going to be hard to fix via a forum - and it’s almost certainly not a SB issue.

did you try a new cable or a different usb port - ideally on a different USB controller

check this:

  • does the Midi-In Activity bar show anything when you move the fader manually?
  • move the fader to the bottom and start Cubase. Does the fader move to the zero position?
    I read from your post that Cubase moves the fader but does not react on the fader? So USB works fine then…
    If you get a Midi Activity, check this with any soft-synth outside of Cubase:
  • select the CC121 as Midi Input
  • Move the fader and you should here the note G#7 playing with pitch bend.
    CC121 sends note G#7 on/off when touching/releasing the fader and pitch bend when moving it.

always worth trying :+1:

but if this is the error message that the OP keeps getting then that probably needs solving first ?

I agree, but then it wouldn’t work at all. It seems everything is working except the manual fader movement.

1 Like

Thanks Marco that was a very good line of logic,

  • I see MIDI info in Cubase for all buttons except the fader.
  • The fader does move to the zero position on booting Cubase, this direction works.
  • The fader does not affect G#7 as there is no MIDI info.

I also updated the firmware of the CC121 even though I believe it was current, still no change.

I guess this is a “lemon” and I will have to replace it…

Thanks for all the thought on this.

Marty

I agree, it seems to be “kaput”. Hope the replacement works flawless. Mine is rock-solid and I guess your replacement will be too.

1 Like

It’s never going to happen but I’d love for SB to give the CC121 some more love and address some of the longstanding requests for it.

1 Like

SOLVED!!

Another example of recent Steinberg poor decisions about the most basic items… they shipped my unit with the fader sensitivity at 0!

Mine did not work out of the box, you have to go in the hardware setup of the CC121 to turn the fader output on. pg 23 in the manual goes through the procedure…

Its strange how Steinberg is doing so many great advancements but fails at the most basic of things.

1 Like