CC121 MOTORISED FADER HELP!

Hello,
I just purchased and received the CC121.
I installed the latest drivers(for mac os) and everything works as it should EXCEPT:
The motorised fader will not control the volume of the selected track.
From the other hand, when I turn the volume up and down on a Cubase track with the mouse, the motorised fader will follow.
Any help would be much appreciated.

I would not USE CAPITALS BECAUSE YOU HAVE A PROBLEM!

Maybe return it, maybe the fader is touch broken ?

do this test:

  1. start Cubase, no project, just show the transport bar -> fader must move to bottom at startup
  2. check the midi incoming activity indicator at the transport bar:
    a) each time you touch the fader, the indicator must show this:
    b) touch it and keep the finger on the fader -> one single indication
    c) lift your finger -> one single indication
    d) touch the fader and move it, -> multiple flashing of the indicator while moving the fader
    If this works, then probably the hardware is ok.
    You should also see at the MIDI Monitor Midi Insert at any midi channel the Controller cc7 event.
    Or use a 3rd party tool to check the incoming midi like MIDI-OX:
    a) fader moves will trigger pitch bend events
    b) touching and releasing the fader will generate G#7 note on/off

Hope this helps to check if the HW is ok.

Best regards
Marco

I had this same problem and found a way to fix it from another thread.

Go to page 23 of the CC121 manual…

http://download.steinberg.net/downloads_hardware/CC121/CC121_documentation/CC121_OperationManual_en.pdf

The touch sensitivity of my fader was set to 2. I turned it up to 8 and suddenly it works again. The “record LED” touch test showed me that it didn’t even detect touch when set to 2. Settings 3 and above seemed to detect touch.

2 Likes

Wow! Amazing! Thought I would have to wait for the upcoming update for the CC121 in March to see the fader move again, but this useful suggestion to set the sensibility of the fader to 8 totally solved the issue of non moving fader.
Thank you very much!

1 Like

There’s an upcoming update in March? Are you sure? Where did you hear that?

I guess that is an update for Catalina, not a general feature update then.

Fortunately, not only for Catalina. Hopefully it will fix the non working send knobs in Cubase 10.5, both on Windows and macOS.

Hi:)
As omniphonix said - go tu manual. You have to define sensitivity fader before You start working on it. After You make procedure, fader will start working as it should. Strange, but true;)

1 Like

This is perfect…solved the same issue,

Thanks for sharing