CD Burning - An error has occurred

Hi Phillip,
I’ve a problem that seems to be ongoing without a proper solution.

A simple Audio Montage, 2 songs, I used CD Wizard to create format etc. All OK

Burn CD, process starts fine, but as soon as Wavelab starts to write to the CD-R, I hear the CD-R spin down and it’s ejected.
Message - “An error has occurred. The operation was cancelled”

I’ve tried new CD-R’s and also toggled the option ‘write temporary file before burning’ etc. also used CCleaner to trash temps etc.
Still the same problem.

I can successfully generate a DDP and burn the CD from Hofa DDP maker, so there’s nothing wrong with the CD-R’s or writer hardware.

Any idea how to solve this problem ?

Thanks x

Windows 10 Pro (Fall Creators update) Wavelab 9.5 Pro Latest update.

Do you to burn successfully with WaveLab, or is it your first try?

Hi Philippe,
Thanks for your prompt reply.
I have burnt CD’s successfully in Wavelab 9.5, maybe since the most recent WL update something has changed on my DAW here ?.. also just had the Window Fall Creators install itself today as well !

If it happens with multiple montages and source audio files, you could try - search - troubleshoot - hardware and devices troubleshooter.

May try reinstalling the Gear driver.
http://www.gearsoftware.com/support/drivers.php

It could also be that your laser is failing in your CD burner. Have you tried burning with another program? You can download EAC and try that.
Best of luck!

This is very good advice.

Thanks for your help, but as I mentioned in my very 1st post, the CDR/DVD writer performs perfectly with other burning software… ie HOFA DDP Maker.
There’s nothing wrong with the hardware :wink:

Done, still no fix :frowning:

I seem to remember when I’ve had similar issues with Wavelab before, I’ve had to edit some registry entries… I’ll go Google on that now.

Here one can verify if a driver is properly installed:
http://www.gearsoftware.com/wiki/index.php?title=Determining_if_GEARAspi_drivers_are_installed_correctly

I’m happy to report that after running the latest update of Wavelab 9.5.2 my CD burner is now working in Wavelab again!
A mystery as to what happened to make it stop in the first place, it seemed pretty random.
At least it’s working now :smiley: