Change Chord Symbol font?

OK, so I am officially dumb (or just senile). I knew I did that once…
How do I change the font of the chords symbols in Cubase 11 to something nicer than Arial? There is even a “Cubase Chord Sym Jazz” font installed but I just cannot find where I would select that as the default font for chord symbols.

Hi,

Here it is.

Thanks, but that only lets me change the font sizes, not the font face itself. I’ve already searched the whole documentation and google, to no result.

Do you see the the item, Font Settings in that same dialog box?

Yes, sure, I’ve looked there, too, but there is nothing there regarding the chord font, just the score font and a drop down with the font settings for bar numbers, staff names etc, including “all other”, which I tried to no success, but no chord symbols. I’ve also tried changing the score font. Nothing.
I’ve also checked in 10.5, same thing there. And I did a lot of searching in the documentation, nothing.
It can’t possibly be that hard to change the chord font??

If you don’t see this dialog box, you must not be running Cubase Pro.
https://steinberg.help/cubase_pro_score/v11/en/cubase_nuendo_score/topics/score_settings_dialog/score_settings_font_settings_page_r.html

Unfortunately there’s no way to know which level of Cubase you have since you didn’t add it to your profile here, and didn’t mention it in your post.

No, misunderstanding, I do have that dialog (and Pro). Just that there is no possibility to set the chord symbol font, as far as I can see.
cubase score font

Sorry. I get caught up with this every time it seems, and am unable to remember, even though I have configured this over and over!
My excuse is just that it’s completely illogical to me to have two different places to set fonts in the program, with no reference to it that I could find in the manual, or on either of these dialogues. Or there’s another excuse that I can’t recall. :wink:

The Chord Symbol font settings are in
Preferences>Event Display>Chords and Pitches.

2 Likes

OK, that did the trick, now I have a nice Jazz font in the Score, but unfortunately also in the chord track, where it doesn’t help legibility. :man_facepalming: Well, I’ll just have to switch back after printing.
This is really completely f-ed up. Doesn’t make sense at all. There isn’t even a reference to this global setting in the “Score Layout and Printing” documentation.
Feature request: Steinberg, please fix this and put the “chord font” setting for the the score where it belongs in the Score Settings.
Thanks for your help!

That’s true… which is why I pointed it out.