Change scroll speed/sensitivy

+1

+++

+++

+1

+1 Steinberg, fix it! Please!!!

1 Like

Geezus, I had no idea people were actually responding to this post lol
Had zero notifications.
Anyway, thanks for the tip… 2 years late :stuck_out_tongue:

Yes, I find it VERY frustrating. One slight flick of the scroll wheel zoom SUPER fast. This seems to be a Mac issue as it didn’t happen when i used to use Cubase on Windows. PLEASE FIX!!!

+100. Very frustrating.

Has this been fixed on cubase pro 11? I was looking for ‘general’ fader/knob sensitivity adjustment option but no luck! :frowning:

I think Steinberg has zero f*cks to give for this… :frowning:

1 Like

I don’t want to sound bad but… actually SHIFT key really helps but but, we definitely need more precision…

I mean overall precision would be helpful for any other controllers too!

really meaning, moving parameters by the smallest ! because sometimes mouse/knobs/faders cannot do it so precise … :frowning:

Was fine in Cubase 10.5.

“Upgraded” to Cubase 11. Now my SlimBlade mouse is unusable.

1 Like

Was fine in Cubase 10.5.

“Upgraded” to Cubase 11. Now my SlimBlade mouse is unusable.

For me it’s the fades and clip gain lines (the one with the REALLY small square in the middle… )
I found myself having to set up macros for my keyboard - instant fade in and out, and gain increase or decrease.

Any sign of a fix for this? Also it’d be good to be able to resize the tiny bar used to scroll. Further the zooming control is really clunky - it starts in usable increments but then suddenly jumps to maxed out here on 11 pro / win 10.

Agreed, this is a mess. I’m coming from (it feels like) ALL the other Daws out there and this is nuts. Between this and a lack of support for pinch to zoom, the basic feel is awful.

same here in windows, very frustrating.

+1
Can’t find a good scroll setting even with app like Smart Scroll or Mos

Hi all,

Sept of 22 with Pro 12.

I’m really disheartened to go through this entire thread to find that there is no resolution.

The thing is, I don’t think it’s always been this way. I only just noticed it and came looking to see “WTF did I change”, only to find a thread of unresolved grievances here.

I’m really starting to regret choosing Cubase now (no, not just for this, and it’s been boiling up for me since Pro 10).

Anything?

Chris

I made this thread a little while ago. Give it a try and see if it works for you. Not perfect, but definitely better.

For Windows users (not sure if it also applies to Mac), if your mouse has a setting for “Accelerated scrolling”, or something similar, make sure you turn this option off.