Scroll Fix for Windows

The scrolling in Cubase on Windows (particularly the horizontal) has been the bane of my existence since I switched from Mac to Windows. It’s always been choppy, and not at all smooth like Apple hardware or simply dragging with the middle mouse button. I may have just found a solution and wanted to share with you all.

Download X-Button Mouse Control here: (it’s free)

Install and create a profile for Cubase. Go to where it says “Scrolling”, and then look for “Advanced Window Scrolling”. Change the scroll method to “Method 4 (Wheel Msg)”.

It’s not perfect, as dragging with the middle mouse button is still a little smoother, but it divided the amount of characters that it would scroll at a time by at least 4. It no longer jumps a bar or two with the slightest nudge, but will actually track through small subdivisions depending on the zoom level you have.

I’m using a Logitech MX Master 3 mouse, so I’m not sure how it will react to other devices, but give it a shot. I’m curious if it helps others as it did me.

To Steinberg, please consider fixing this permanently. Scrolling on a Mac works like a dream, but on Windows it is a nightmare.

1 Like

I actually prefer the “step by step” scrolling over any “smoothed scrolling”, that somehow creeps me out and doesn’t feel natural to me. So please, Steinberg, don’t “fix”the scrolling on windows :wink:

You can always “unsmooth” in the Windows settings, but ya can’t make specific applications smoother than they already are. :wink: