Change tied notes to dotted notes

Usually, when I try to write a dotted note, the sistem changes it to tied notes. How can I change it? I use Dorico Elements.

Welcome to the forum! This is because of how Dorico automatically handles note grouping according to the time signature. Unfortunately in Elements, you don’t have access to Notation Options, where you can change how and when Dorico shows tied notes vs dotted notes. However, you can use Force Duration to specify how you want to notate notes in any version of Dorico.

Oh! Thank you!! It works perfectly. Thanks a lot!