Changing into quarter triplets

When importing quarter triplets in the second half of the bar by midi from cubase, dorico shows me the second quarter triplet as 2 eighth triplets connected with a slur. As i want to make them staccato notes, they have to show as 3 quarter triplets. Does anybody know how to change that?

Welcome to the forum ars2019. Unfortunately there’s no option you can set during input that will do this. What you can do is engage Insert mode, then delete the two eighth triplet brackets over those notes, then select the three unscaled notes and hit ; to open the tuplet popover, which should be ready populated with the 3:2 ratio you need, then hit Return to scale them back into a quarter triplet.