Changing Project Tempo

This is probably a dumb issue, but it’s been plaguing me the past day or 2. How do you change the project tempo and have it affect both audio and virtual instrument tracks? I’ve tried drawing on the tempo track as well as changing the project tempo in the toolbar, both with musical mode on and off and it either doesn’t change anything or only adjusts the virtual instrument tracks. I need them to stay in sync with the audio tracks as that was about 90% of the work on this project to begin with. The piece was not recorded on a click track, so the tempo track is already varied to begin with.

Where are you switching the musical mode on and off?

Here, on the bottom toolbar.

That´s to activate / deactivate the tempo track, not musical mode. If in doubt, the manual helps…

Wow, I completely brain farted. I was so used to musical mode being on the main toolbar I thought it was the same as in Cubase 8.

I think what you are referring as “Musical Mode” is really Musical Timebase.

https://www.steinberg.net/forums/viewtopic.php?t=120844

Ok, so I got it to move everything based on time when using the tempo track, but for some god awful reason, even when ALL tracks are the same mode (linear or musical) the vocal part will not move in unison (I quadruple checked to make sure it was the same as everything else). Vocals end up totally misaligned with everything else.

As posted by raino: tracks don’ t have musical mode, but musical timebase - which is not the same. To make audio follow a tempo change, you need musical mode.

Make sure that in the pool that file is set to its correct tempo. When Cubase starts stretching audio it uses the initial tempo to figure out how much to stretch the audio - if that’s wrong the results will be wrong.

I have run into audio that doesn’t properly adjust to tempo changes. This is usually (always?) after I’ve comped or otherwise messed with the audio a bunch. I’ve always been able to resolve these situations by doing a Render In Place and then use the resulting audio to follow the tempo.

How can I activate musical mode on the entire project at once rather than 1 single audio clip in the editor? Also, even the slightest changes to voice and piano cause it to become horrifically distorted. I can’t even move 5 bpm before the left hand just sounds like a garbled mess.

Go into the Pool. Select all the audio files (or all the ones you want to set to Musical Mode) and then check the box that’s labeled “Musical Mode”


I think you’ve got something else that’s messing you up because I regularly make tempo changes in the 10 to 30 bpm range without problems. Hard to tell what from a distance.

If it were me, I’d save it as a new Project (so you can get back to where you are now with the old Project).

Then select all your Audio Tracks and perform a Render In Place. Set it so the Source Track gets disabled afterword.

This will create a whole bunch of new Audio Files. In the Pool make sure these are all set to Musical Mode.

Move all the Source Tracks into a folder and set the folder so it is not visible - you shouldn’t need these anymore.

Verify that all your newly created Tracks are set to Musical Timebase.

This worked. Thank you so much!