Changing the default sequence type for rehearsal marks

When I choose Edit > Filter > Rehearsal Marks and select “Bar Numbers” then everything is great. But when I add another Rehearsal Mark is defaults back to “Numbers”.

You’ll see here that Measure 25 is a “Bar Number” but then my Measure 26 is a “Number”:
Imgur

How can I make the default always be “Bar Numbers”? I think this is a bug, because when I select all and change the sequence type, then Dorico doesn’t realize that I’m trying to set a standard for my current project.

You’re still setting it locally, not globally. To set it globally, go to Engraving Options—Rehearsal Marks.