Changing the volume of a track without automation does not work properly


When I disable the automation of a track and change the volume of the track for example (i use the fader of the CC121), it only works if the project is reading (play). If the project is stopped (stop), the change is not taken into account… It worked very well with all previous versions.

Why Cubase 10 does not react in the same way as Cubase 8.5 and all previous versions?

Thank you in advance!

Hi there

My setup is similar to yours but I don’t have any problems with volume or automation at all and it works as it always has since I can remember.

Best Regards, Dave

Some precisions :
These are MIDI tracks.
When the project is stopped (stop), I disable the automation of a track and I decrease the volume of this track, for example at 30. The displayed volume will be 30, but the actual volume will be at maximum volume 127.
If I make this same change when the project is reading (play), it works perfectly. Since I switched to Cubase 10, I can not do it when playback is stopped!
Sorry for my english!

Your setup is similar but not on Mac… I am on Mac 10.14.3, with Cubase 10.0.20.