Channel Fader Automation Jumps

Dear Forum,
Cubase 12, PC Win 11

My first post here, though I’m a long term user, and have found answers to many cubase probs here amongst your collective wisdom. But I’m stumped by a very annoying glitch that has developed recently.

When I write fader vol automation on any channel, audio, vst etc the playback jumps the fader rather than running smoothly. It ignores the data then jumps halfwat, then waits and jumps again.

I’ve tried blank projects, adjusting the automation fade settings etc all to no avail.

So would be so very pleased if anyone could help me sort this out.

All the best,


I am not exactly sure what you’re problem is (maybe a screenshot of the automation curve would help). Are you talking only about channel fader automation?
There is the “Reduction Level” setting in the automation panel that affects the smoothing of the automation curve, have you checked that:

Maybe a short video could show us the behavior.

Thanks very much for looking at this for me. Here’s a quick video. It’s the jumpy fader when reading the automation that’s the problem. I’ve tried different settings in the auto panel but they don’t seem to improve it.


Yeah, that looks weird. It shouldn’t matter with C12, but what buffer size are you on? Have you tried changing it to maybe a lower value?
And just to be sure, is that only the fader in the GUI jumping or is it actually affecting the audio? Just to be clear that it’s no graphic glitch…
And that happens with every automation in every project?
And just for the sake of it, have you tried starting cubase in safe mode with disabled preferences?

Hi Fese. I’m on 512 buffer, seems to do it at 1024 too. It’s not just a graphics hitch, the audio jumps level wise as it plays back. Yep, all projects, blank, exisitng.

I’ll try the safe mode suggestion, not tried that yet. I’m also getting the random record enable problem others have talked about. As well as the silent VST track unless you solo it. All very glitchy in C12 for me!

Many Thanks,


Does it happen also when the track is not record enabled?

Hi Guys,

So tried it in safe mode and it still happens, also tried it with record disabled, still happens.

Any ideas?



Is that MIDI automation? I can’t really tell.

If it is, does it happen only with that instrument or with all instruments?


No it’s Vol Automation. Happens on VST and audio channels. Midi automation is fine.

A total pain so any help so very much appreciated.


Hi All,

Managed to resolve this in the end by booting with preferences disabled, that cured it so I then had to delete them.

Now to rebuild them all!!

Cheers for all your help.


Recommendation: Backup your profile to some location once you know for sure everything is working correctly. Then you can delete things and just drag it back I think. And (re-)import it.

Better than rebuilding.

1 Like

Thanks Mattias, good tip