Channel settings (Inserts, EQ, Sends etc.) missing “Always on Top” option

Dear folks,
in the channel settings (Inserts, EQ, Sends etc.) I am missing the “Always in front” option in the top menu row. The Window disappears as soon as I click in the main window. In C12 I could choose this option. Is it missing by design?
Or did I miss something?
Thank you

I just found the option. Unlike in C12, you have to right click in the tabs itself exclusively. See image. The option is gone from the top menu row.

Thank you.


Reported to Steinberg. Thank you


You can do this, but don’t click to the header, please. Click very next to the Insert slots (very, very close). Or any of the “panel” area.

RMB over the peak meter or channel name also works.