CHANNEL SETTINGS WINDOW: I don't understand the "Show Output Chain" philosophy?

Although I’m not a veteran, I can say I am quite well known with Nuendo, but I can’t understand its philosophy when I click “Show Output Chain” in the Channel Settings Window of (for instance) a group which is routed to 4 Outputs, and which shows totally different buses in this “Output Chain”.

If you look at the attached picture, you can clearly see that my Narration Stem is “Direct Routed” to my 5.1 Main Output, my Stereo Main Output and my Mono Main Output as well as my 5.1 Monitor Output (an output which I use for monitoring through Nuendo’s CRM only) although this bus is not switched on.
When I click “Show Output Chain” though, Nuendo only shows the Narration Print-track (a 5.1 audio track which has the 5.1 Narration Group as its input in order to be recorded) and the 5.1 Monitor Output…why are the most obvious buses not shown ?

Am I overlooking something?
Any help welcome, again.

Thanks, Niek/ Amsterdam.

Hi,

Could you show the whole routing of these 5 Channels, please?

As far as I understand…

  • The currently selected Channel is NA STEM. This is a Group Channel. Where do you rote this Group Channel to?
  • PRNT NA is an Audio Channel, right? How did you manage to set this Audio Channel as an output of Group Channel? I can’t see it in the Direct Routing or in the Sends.
  • What are the other Targets you would expect to see there?

What I can see, only the very 1st Direct slot is taken in account for the Channel Settings Windows > Show Output Chain.

Thanks for paying attention to this Martin.
I think there is something wrong with the “Show Output Chain”-function in Nuendo.
To sum up: you can clearly see from the picture in my first post that my NA-group is (direct-)routed to 4 outputs. 3 of them are switched on and 1 is switched off. In my opinion “Show Output Chain” should clearly show exactly this output chain, resulting in a representation of 4 outputs (faders), and (as an option?) it should show the side-routings to audio tracks which have this NA-group as its input and maybe it should also show aux-sends-destinations?

Nuendo though shows something completely unexpected as you can see…yes; it shows 1 of those 4 (direct-)outputs (the one that is switched off), and it shows this audio-track which has the NA-group as its input, but it doesn’t show a proper “Output Chain”, far from that indeed…very strange.

Attached you’ll find 2 screenshots of this NA-group in my MixConsole.

  • The first screenshot is a picture of my MixConsole with my NA-stem (=group) selected and shown after the “SHOW SELECTED CHANNELS ONLY”-command. You can clearly see, again, the 4 outputs it’s (direct-)routed to in the Direct “Rack”. Also you can see the I/O-routing in the Routing “Rack”. In order to have a 5.1 panner in this channel slot I, need to have the widest (=5.1) output which I want this channel to send to as the output In this rack.

  • The second screenshot is this NA-stem shown after the “SHOW CHANNELS THAT ARE CONNECTED TO THE FIRST SELECTED CHANNEL”-command.
    You can see the 6 groups and 2 FX-returns it derives its signals from, and 1 audio-track which derives its signals from the NA-stem. Here you can see clearly that this is simply an audio-track which has its input-routing routed from the NA-group.


For reference, I’ve attached a screenshot with this NA-stem shown, and all the (4) outputs it outputs to, and the audio-track which has the NA-group as its input.

Now, again, my question (in other words)…is “Show output Chain” actually working properly? Why doesn’t it show (all) the buses where this track feeds to?
What do you think? And; is this working properly on your system?
And, please notice; this NA-stem is only an example. “Show Output Chain” doesn’t work properly (IMHO) on all of my buses, in all of my projects, and on both of my rigs…

Thanks very much for your attention.

Niek/ Amsterdam.

And it doesn’t have to do with show/hide channel types, right? Or any other “restriction” that isn’t obvious…?

No, I don’t think the “Show Output Chain” is related to any of the visibility agents, while it’s a item within the “Channel Settings”-window, just like “Direct Routing”…
Hmmmmmmmm…I can’t think of another “restriction”? :question:

Thanks for your help anyway.
Niek/ Amsterdam.

When I click the “Outputs”-arrow left of the “Targets”-list, Nuendo shows the 5 outputs which derive signals from my NA-stem. This shows clearly that my signal flow is correct, and it proves that Nuendo’s “Show Output Chain” is not working properly.


Hopefully somebody can prove I am totally wrong?
Thanks, Niek/ Amsterdam.

Yeah, looks weird.

Any change if you play with the width of the window?

Any change if you play with the width of the window?

Smart thinking, but unfortunately: no…this “Channel Settings”-window can’t be resized…

Thanks though.
Niek/ Amsterdam.

Hold on.
A) show output chain shows the chain of the signal, it can’t deal with parallel flows.
B) It will show maximum of three stages.
C) it does not resize.

So it shows exactly the primary routing path:
NA stem > NA print > main out

Nothing is strange or wrong. You are expecting it to do something it was not designed to do.

Would it be nice if it could expand and show more and also include parallel workflows? Of course but it doesn’t.

Thanks for clearing things up Erik.
Where did you get this information? I can’t read it from the manual (like many other things unfortunately) and there seems to be no other threads about “Show Output Chain” on this forum, as far as I checked it.

Weird thing is that it doesn’t exactly show the “chain of the signal”. If it would do that it would -indeed- show the 3 Main Outputs, but it doesn’…It shows an (kind of “random”) audio-track which is far “later” in the signal chain (AND which is some kind of parallel routing), and THE LAST output (not even switched on) in my Direct Routing…




Would it be nice if it could expand and show more and also include parallel workflows?]Of course but it doesn’t.

If I were a developer at Steinberg, I would make it possible. And a lot of other omissions too…

Niek/ Amsterdam.

It’s not random at all it shows the primary routing in your image here:
https://www.steinberg.net/forums/download/file.php?id=51105

The main routing is shown at top of the mixer, it is not what you setup in the optional direct routing

Is it by any chance possible that you are confusing my 5.1 MAIN-bus with my 5.1 MON-bus?

That settled, I still think Nuendo does NOT show my main routing correctly…again; it shows this print track, which is an audio track which gets its signal from the NA-group, and it shows the 5.1-MON bus, which is the last bus in my routing and is not even switched on…! It does not show the main buses “5.1 MAIN”, “2.0 MAIN”, “1.0 MAIN”. It somehow shows something totally unexpected. Agree?

…please keep on helping me seeing the light?!

Also; when I use “Show Channels that are Connected to the First Selected Channel” in my MixConsole, Nuendo shows some unexpected result. Is this by any chance connected internally?

Thanks for your comments anyway.
Niek/ Amsterdam.

If you check his other screenshots you’ll see that’s not the case actually. What’s odd is that his routing at the top is “main” for the stem but shows “mon” in the window. And normally, as you can see in the other screenshot, the first slot of Direct Routing is a mirror of that main routing (even follows pan law because of that whereas the rest of the DR ‘slots’ don’t).

So it still seems somewhat arbitrary.

Ok, here’s another thing to try: Try changing the number and / or order of output channels and groups. See if it always defaults to the last channel for example. It doesn’t solve your problem of course, but perhaps it’s a way to chase down the way it works.

…please keep on helping me seeing the light?!

What was unexpected about that though?

If you’re talking about not seeing output channels then the last time I asked about visibility I got the feeling you tested that in the window only, not in the mixer. (I’m talking about the drop-down menu that’s not at the top but at the top of the window and not visible in your screenshots - should be on the same level as the magnifying glass and the other icons - and the menu allows you to turn on and off visibility of different types of channels… unless I’m remembering this incorrectly…_)

Sorry for the confusing naming in my setup gents. “MAIN” is a bus (in Nuendo’s terms: an Output) which I use for deliveries.
“MON” is a bus which I internally use in my CRM in order to listen to some specific sources without the risk that they are included in my "MAIN’ routing…Hence the “MON”-source in my CRM, which you can clearly see in the screenshots…

Thanks for your help anyway!
Niek/ Amsterdam.

They’re both technically “outputs” though, correct?

And what about the mixer window “show channels” question and visibility of channel types?

They’re both technically “outputs” though, correct?

Correct

And what about the mixer window “show channels” question and visibility of channel types?

Since this is a “Visibility Agent”-issue, I’ll open a new thread soon.

Thanks, Niek/ Amsterdam.

Try changing the number and / or order of output channels and groups. See if it always defaults to the last channel for example. It doesn’t solve your problem of course, but perhaps it’s a way to chase down the way it works.

I created a new, empty project this morning, based on the signal flow in my problematic (?) template:

  • I added 1 audiotrack which sends 1 aux send to 1 FX-track.
    The AudioTrack and the FX Track were Routed (not Direct Routed) to a Group which I called “Subgroup 1”.
    I also created 3 additional Groups, called “Subgroup 2, 3, 4,”
    Then 1 routed the AudioTack and the FX Track both with Direct Routing to “Subgroup 1 thru 4”


  • These “Subgroup 1 thru 4” were Routed (not Direct Routed) to an additional Group, called “Stem 1”
    I also created 3 additional Groups, called “Stem 2, 3, 4,”
    Then I routed these “Subgroup 1 thru 4” with Direct Routing to “Stem 1 thru 4”


  • These “Stem 1 thru 4” were Routed (not Direct Routed) to an Output, called “Output 1”
    I also created 1 additional Output, called “Output 2”
    Then I routed these “Stem 1 thru 4” with Direct Routing to “Output 1 and 2”

Signal Chain:
SOURCE TRACKS (1 AUDIOTRACK + 1 FX RETURN) **>**SUBGROUPS (=GROUPS) > STEMS (=GROUPS) > OUTPUTS (=OUTPUTS)

  • Then 1 created 2 AudioTracks, called “PRINT OUTPUT 1 and 2”
    These 2 AudioTracks were Routed (not Direct Routed) to “Not Connected”.
    The inputs for these 2 AudioTracks were derived from, respectively, “Output 1 and 2”


The good news is:
when I select this AudioTrack, and click “Show Output Chain” in the “Edit Settings”-window, Nuendo shows a proper Output Chain which I expect it to show, consisting of “Subgroup 1” , “Stem 1” and “Output 1”.
It didn’t show this “Print Output 1” though, and neither does this happen when I “interrogate” “Subgroup 1” , “Stem 1” or even “Output 1”.

The bad new is:
When I change the inputs into these “PRINT”-audiotracks from “Output 1 and 2” into “Subgroup 1 and 2” or “Stem 1 and 2”, then Nuendo stops to correctly show the Output Chain on whatever channel I select.
It shows only the first (direct) bus it “detects” in the signal chain, and then it shows this parallel routing, and nothing else.


I think I may conclude that “Show Output Chain” in Nuendo becomes inconsistent when one uses the signal from a GROUP as a source for an audiotrack.
Is this a bug? Or is it designed to be so inconsistent?


Thanks again for your attention.
Niek/ Amsterdam

Hi,

When you select the Group Out as an Audio track in, then this Audio tracks shown as an output instead of expected Output (at least the very 1st output, when you are using Direct Monitor). This is definitely not as expected.

Reported to Steinberg CAN-28179.

Thanks for your time Martin.

Reported to Steinberg…

Thank you.
I’ve tried this also, by means of “my Support” in “My Steinberg”, but “My Steinberg” has been unreachable for days now…is this an issue on my side only?

Niek/ Amsterdam.