Chapbook Font

When I try to use this for text in the score, it seems like every member of the font family is set to dingbats (regardless of the setting) … so I can’t seem to use regular normal chapbook (the 17thc. print style type).


Welcome to the forum, Ben.
I’ve just installed Chapbook here to see what the problem might be, and it looks like Dorico is mistaking the Chapbook Dingbats font for the Chapbook (regular) font - you already know this.
You haven’t said whether you’re on Mac or Windows, but if you’re on Mac, the following seems to work:

  1. Go to Font Book.
  2. Find Chapbook and click the little dropdown to the right.
  3. Right-click Dingbats and click Disable “Chapbook Dingbats”.
  4. If you’re asked if you’re sure about disabling the selected font, click “Disable”.
    (5. If it was open, close Dorico entirely and then reopen it.)

If you’re on Windows, let us know - I can probably walk you through a similar process there.

You might want to try the IM FELL series of typefaces, which may be superior.

Great…this worked perfectly! Thank you.
Will also give IM FELL a try, as it definitely looks cleaner and sharper.

Many thanks,
Ben :slight_smile: