Chord Editor Plays Back Twice with MIDI Input.

In the Chord Tracks “Editor” tab, you can play a chord with your MIDI keyboard and it will identify and display what you are playing. However, upon releasing your keys it plays the key or chord again.

1.) Open Empty Project
2.) Right-click track area and select “Chord Track” to open Chord Track
3.) Right-click track area and select “Add Instrument Track…”.
4.) Select (for the purpose of this example) “Retrologue” synthesizer to open.
5.) On the Chord Track, select “Retrologue 01” from “Select Track for Auditioning” drop down menu
6.) Select Draw/Pencil Tool
7.) Draw in Chord Track to bring up a blank chord block displayed as “X”
8.) Double click “X” block, Chord Editor will appear
9.) Check if “MIDI Input” is activated at the bottom left of the editor
10.) Play a chord on your MIDI controller keyboard

Editor will display the chord you’re playing and upon releasing, you will hear your chord or notes play a second time.

Windows 7 64bit - i7 920 - 12GB RAM
Cubase 8.0.5
NVIDIA GeForce 8400 GS - driver v9.118.13.4144
Novation/Focusrite Nocturn 25 MIDI Keyboard Controller (Discontinued) - USB I/O

Not a bug. What you hear when you release the keys is the voicing of the chord, which can be different than what you played according the the chord track settings.

Thank you for the response.
I was able to resolve the issue by deactivating “Acoustic Feedback” in Chord Track Inspector.