Chord Pads Sections not working (solved, suspected glitch in local DAW)

The Chord Pad Sections do not seem to be working.

Turning on Chord Pad Sections does not activate the usual extra keys.


Also, Chord Pads to not change according to the Enharmonic set for the Project. It seems that regardless of the setting, Chord Pad is always displaying the notes in Flats. Resetting the chord pads does not correct this.


Are the “extra keys” (do you mean the Remote Control keys) assigned in the Studio > Studio Setup > Chord Pad?

Yes. The assignments for them are listed there, but activating “Sections” doesn’t show them as in previous versions.

Here’s how the Chord Pads appear in my version of Cubase Pro 9.5.

The Sections and Tensions/Transpose Keys are displayed normally. In version Pro 10 they don’t work.

Also, in Pro 10, the inversion/voicing are no longer shown along the bottom of the Chord Pad. Why was this removed? :question:

Please check.

Thank you.


I can see it here on my side. In the Studio > Studio Setup > Chord Pads > Remote Setup, Activate the Chord Modifier. The green modifier keys appear on the virtual keyboard then.

I’ll double-check that. Thank you.

Checked and the Sections are still not working. All settings are correct. I re-set Preferences and it did not correct the error. Also not working after re-setting Preferences (and before), “MIDI Learn” functions for setting the Remote Keys.

In other words, Chord Pad Sections do not work.

Also, it seems the chord pads no longer display the voicing graphic along the bottom of the pad? Is that just part of this error is was that a decision?


I can see some weird dark-blue lines on the virtual keyboard in the Chord Pads… It looks like a graphical issue to me.

Could you try in Cubase Safe Start Mode, please?


I tried safe mode. It didn’t work. I re-set preferences and that, too, did not work. :frowning:

(Also, perhaps related, the CrdPds do not display the inversion white blocks on the bottom of the pads any longer. There are, it seems, other issues not identified as well – I noticed odd behavior, but didn’t have time to work out what was going wrong and can’t really explain what was happening. I’ll post when time permits).

I see I was quoted, but in a forum I don’t have access too. I hope that means a correction is in the works. Let me know. Thanks.


See attached screenshot rom Cubase 10.0.30, please.

Thanks, here’s a screen shot of what I see. Note, this is after Preferences were reset to attempt to correct this.

Sections do not turn on, but some black lines appear between the white keys (see screen)

The MIDI Learn Function does not operate for setting remote keys.

Activate is Selected and OK is executed, but the Sections do not appear.

After setting Activate and hitting OK, then re-opening the dialogue, the box is unchecked. Checking it again does nothing, the Sections do not activate.


Yes, I remember the screenshot.

In any case it’s clear this is not a general issue.

What graphical card do you use? Could you try to update/downgrade the graphical card driver? Or experiment with the graphics a bit, please?

If it were a graphics issue would not the functionality still operate regardless of screen display? This is not just a screen display issue, the Sections function does not operate.

I will check my system, but I use the stock DVI display on the HP computer. All drivers are up to date and I have no other graphics issues in any other programs. The DAW machine is used 80 per cent for Cubase and 15 per cent for fixing Cubase and 5 per cent for stress relief.

I don’t know when this appeared but I didn’t notice it until the current release. I needed Sections for a part in a Project and found they didn’t work as usual.

Preferences re-set, again, and still not luck. Sections are just not working. They do work in 9.5. They do not work in 10.0.3


Again, it works to me here. See attached screenshot, please.


Thank you for checking. I’ve re-set Preferences Twice to no avail. The Sections Do work in Pro 9.5 (latest version) and do Not work in Pro 10 (latest)

In Pro 10, I turn on the Activation – tried it in both Studio Set-up and Chord Pad setup – being very careful. No luck.

What should I do? Uninstall and re-install of the full program? Would doing that correct this? I’m not sure how to even go about doing a full uninstall and re-install.

Are there any files I may simply copy/replace from Pro 9.5 to Pro 10? Perhaps a Registry Key needs to value changed? Chord Pad Sections work in Pro 9.5 but not in Pro 10 (latest ver.)…really at loss here. :cry:

Anyway, I can’t believe I’m the only user with this issue.

Chord Pads and Sections are a more advanced feature many users, I think, don’t even use them – at least not at first. My guess is I’m just one of the first to notice and report this.

Thanks, Martin.


If you have Cubase 9.5 installed and the preferences folder is there, once you delete Cubase 10 preferences, the preferences are inherited to Cubase 10 from Cubase 9.5.

To really get a factory settings, rename Cubase 9.5 preferences folder, please. Cubase infuriates 2 major versions back, so the same apply for Cubase 9, Cubase 8.5 and Cubase 8, if you have these preferences folder. Then you will get really default factory settings for your Cubase 10.

Yes, you can try to reinstall Cubase. In theory it could also help. Make sure you install it as administrator, please. You don’t have to copy any files from Cubase 9.5.

It worked!!!

I’d like to say I know how this worked when doing what I thought was the exact same thing did not correct this. Nevertheless, all’s fine and “normal” with the Chord Pads again.

Thanks for helping me work this out, Martin!

My total guess is that something went wrong with the last update, perhaps on just this machine? I look over new versions carefully for normal operation of the major parts of the program and hadn’t noticed any issues with the CrdPds.

The old setting seem to have been carried forward from 9.5 (this is good).

Be well,


Thank you for the info. I’m glad it works.