Chord Question (Chord Track, Chord Editor and Chord Pads)

Why in Chord Pad, Chord Track and Chord Editor, chords are always 4-note chords ( no triads or 3-note chords)?

Triads are only available in Inspector->Chord Editing->3-Note Chords, Triads

I found settings to change the behaivor:
For chord pad (remove chod voicing style → options-> Add root note) ;
For chord track, in inspector on left → Voicings → Set up Voicing then uncheck Add Root Note

But even it’s 3-notes now, it’s just taking away the root note.
It’s not the triads I known of (comparing that in Studio One or default intro of Dmin chord online )

Here is the example: (Dmin)

Studion One chord selector (drag to event): D3 + F3+ A3
Cubase chord pad (root note on) : D1+F2+A2+D3
Cubase chord pad (root note off) : F2+A2+D3
Cubase chord editor (root note on) : D1+F2+A2+D3
Cubase chord editor (root note off) : F2+A2+D3

It seems Cubase by default takes 1st inversion ?
Anyone knows why? Thanks

Maybe have a look at the manual. There are settings for the chord track to control most of what you’re talking about.


I expect, you keep the default settings, which is the Piano Player. This one generates 4-notes chords. Change the settings, to generate triads, please.

I found where the problem is.

In Cubase, the chord is ( root note +1st inversion) by default
In order for Dmin be like D3 + F3+ A3 (root position)

We need to

  1. Turn off (as I mentioned in the begining ) root note
  2. On Voicing, need to + 2 to root position

But that’s for just chord pad, for chord track,
You need to uncheck “Adaptive Voicings” in inspector, then in above “Voicing” change “1st inversion” to “root position”

I wish Cubase was default at “root position” without “root note” to get Dmin as D3 + F3+ A3 out of box.