Chord symbol font problem

I try the second font with minor validation problem.

Oh, ok… I did not see your answer. I’ll do it and give you a report in a minute.

Daniel!!! Yeah!!!

Thank you so much for keep me up and running.

Best regards,

Sorry to piggyback on this thread but I have a very similar issue. The accidentals aren’t showing up in my chord symbols despite having tried everything suggested above (except reinstalling the complete program which I’d rather avoid).
Music font for chord symbols is Bravura Text (why is there an activation switch, by the way?) and font for chord symbols is set to Academico.

I have to note that I’m managing my fonts with FontExplorer X Pro in a custom fonts directory (FontExplorer lets you clean up the system font directory to only have the fonts in there that come with the OS, which I’ve done recently). Dorico seems to recognize the fonts outside the system fonts location, notes and everything show up fine, just not the accidentals in chord symbols. Here is what the chord symbol editor looks like.

And ideas what the the problem could be?

Nevermind, it turned out I was also suffering from outdated font file syndrome (I forgot to check that one earlier). I suppose I had moved the old font files to my custom font directory in the past, and when I installed the update of Dorico it might just have installed the new Bravura font files into the default system fonts directory; and then, when I cleaned that one up, it just removed them and I discarded of them, thinking I already have Bravura in FontExplorer.

That’s something to look out for.

My version of a chord symbol gone crazy.
Bildschirmfoto 2018-05-17 um 11.33.38.png
Music text chord font ist set to Bravura Text, the music chord font is set to Bravura (used to be Academico).
It should display the flat symbol Gb.
Is that a case of an outdated font, too? NB: No matter if I choose Academico or Bravura, the result is equally wrong.

Edit 18/5/2018: Solved after installing updated fonts posted above by Daniel