Chord symbol is disappearing


I am trying to enter an “A-7” chord symbol on a chord, but it keeps disappearing. I searched the forum and found a topic that had a similar problem, and it said to restart Dorico. It did that, but it’s still not showing. I noticed I can enter “Am7” and “A7,” so it looks like the problem is when I enter the “-.” I was curious if anyone knows how to fix this? Thanks.

updated editL I also see that when I try and write a major 7th chord as “Bbma7,” it autocorrects to “Bbmaj7.” So I am guessing the issues I am having are in the settings somewhere?

According to the popover cribsheet ( the required syntax is m, mi or min.

The settings at Engraving Options > Chord Symbols determine what Dorico displays. They do not determine what the popover will accept. You need to adhere to the syntax shown above even if you’ve changed your settings in such a way that A-7 is shown on the page.