Chord Symbol MIDI Input Issue

Hello there,

I have this issue with inputting chord symbols using a MIDI keyboard. It just stopped responding recently. The note input is fine though.

I have found similar threads on the Dorico forum and searched the web…
Also tried different things, like toggling sound cards in Device Setup, trying different keyboards, and switching ports. I double-checked the Input settings for the MIDI set correctly. Tried to restart Dorico, and played with the audio settings. I tried both USB and the old 5-pin MIDI connection.
Although, the chord input via MID is OK with the other notation software. Seem like not a hardware problem.
Of course, I can input chords with a computer keyboard, but this is slower sometimes.

Maybe I am missing something?

Any thoughts? Will appreciate your help.



Windows 10 PC, Intel(R) Core™ i7-6700 CPU @ 3.40GHz, 3401 Mhz, 4 Core(s), 8 Logical Processor(s), Audio: Yamaha Steinberg USB Driver, M-Audio Delta Audiophile 2496 driver. 16GB of RAM. Dorico 4.2, Sib 2022.9 and Finale Notepad (for opening my old scores)

Maybe this is a dumb question, but you checked Note Input Options/MIDI Input/Chord Symbol Input, correct? Obviously you’ll want it on Allow.

The Chord symbol input via MIDI in the Note Input Options was “Allow MIDI input”.
The strange thing was when I switched the Chords input via MIDI from “Disallow double and remote accidentals” to “Allow all roots” - it started working! Then I switched back to “Disallow double and remote accidentals” and the chord input via MIDI still worked but with some delay (lag).
So I turn it back to “Allow all roots”

Thanks for your reply, @FredGUnn!

Best regards,