Chord symbols do not playback in Dorico 4

I can’t get chord symbols to playback in Dorico 4. Chords are activated in play mode. When importing a project with chord symbols in 3,5 format, the chords are playing nicely.
I’ve tried to open projects by Ctrl+N / Shift+P, by solo piano template and by lead sheet template.
But I don’t get the chord symbols to plaback in any of them.
Am I missing a switch? In Dorico 3,5 this was not e problem.

Is the chord track connected to an instrument? You should select play mode and then press on the edit button of halion sonic on the chord channel. Make sure that an instrument is selected in halion sonic (for example in channel 2) and that you route the chord track to that channel.

Thanks for a quick reply!
Yes, you’re wright. It’s the same procedure as in Cubase. When the chord track was connected to an instrument, it all works fine.
THANK YOU!

Glad to help - You’re welcome:-)

I am experiencing the same problem. The Chord track does not have an edit button in Halion so I am stumped. I never had this issue with 3.5 . Obviously I am missing something!
I imported a Music XML file and can’t seem to fix this. Old files play fine.
Any suggestion greatly appreciated.

You need to select the chord track in the track overview in Play mode, then open the Routing section of the track inspector, and choose the VST instrument and channel that should be used for your chords playback.

Thankyou that worked. Just found the updated manual as well!
Cheers