Chord tied over barline

I’m sure I must be missing something…

I’m trying to enter a two-note chord on the 4th beat of a bar, as a crotchet tied to a dotted crotchet in the following bar. If I enter the crotchet two-note chord first, then select Tie, then enter a dotted crotchet two-note chord (same notes) in the following bar (using MIDI keyboard entry), I get the correct notation in the first bar, but then only the lower note of the chord in the second bar. If I use the [Q]uord function and enter the notation on my computer keyboard, I can’t get it to work either.

I tried entering these notes as a dotted minim (displays at crotchet tied over barline to minim), then stepping the caret back a quaver and entering the next note, and this fixes it. Is this the only way to enter this notation? It seems a bit clunky if so…
Screenshot 2016-11-20 20.57.30.png

When you tie the note(s) over, the second chord needs to be entered with the Chord (Q) and Ties options activated. It is not most efficient way to do it, but it is the only way I have gotten it to work so far. You can also enter the second chord as separate notes while Q is active.

Aha - you’re right, activating [Q]uords allows the dotted crotchet in the second bar to be entered correctly. It’s an odd method though - I wouldn’t have expected to have to use the [Q]uords function when inputting notes via a MIDI keyboard. I wonder whether a Steinberg employee could confirm whether this is expected behaviour or not?

Tim, neither lock durations nor the tie function (shortcut T) works properly with MIDI keyboard input in the current version; however, I am almost completely sure that these problems are resolved in the forthcoming 1.0.10 update.