Chord track changing instrument track and interacting against intention

When I copy the notes of a piano sketch (after properly quantizing) into the chord track, to help me when in the Midi Editor window, and then I press Return to get into the Editor of a specific Midi event on an instrument track I get the following:

Instead of:

How can I turn this interaction off?

I also had a problem, where my Viola-VST would try to play the chords from the chord track even though there wasn’t an event in the track at that point. I didn’t know how swap this off and had to delete the chord track to keep working.

If someone could clarify this for me, I would really appreciate it.

Thank you!


You should probably read the manual. It seems you have totally misunderstood what the chord track is. It’s not a track that contains notes.

I know it doesn’t contain notes. It’sfor seeing the chords playing at a given time in a song, which helps me arange when I want to fix things in multiple note files at once. Or at least that’s what I thought.

Why does it trigger notes in instrument tracks, you seem to indicate, that this shouldn’t happen, but it happened to me.

This happens when you configure the instrument track to follow the chord track.

It’s used for many things like Chord Pads and VariAudio. It’s powerful but a little tricky to understand. I think there are some good videos on YouTube going over all the ways it’s used.

When set like this the Halion Track will play the chords and the Kontakt Track won’t


Fun tip: Try putting an arpeggiator on a MIDI Insert on the Halion Track

1 Like

but what would I do if I just want the chord track to name the chord at the top for organization purpose?

also do you happen to know, how I would have the notes from different instrument tracks come with that tracks color, when editing multiple midi events at once? or a similar way, so I can see which instruments plays what note from the chord?

Just Mute the chord track.

unfortunately no, I still get this:

when hitting return to enter event

Then I didn’t understand what you meant. I thought that you didn’t want the chords of the chord track to pass (and be played) from the track that is record enabled, and that you just wanted the Chords as visual information.

Can you describe what’s wrong here? I don’t understand. Is it the A of the chord track not agreeing with the selected part? (What’s that? G,F, D, C and F, G ,C, D in the bass?)

I just want the piano roll / key editor to open when I select the event and press return. If I delete the chord track it works.

I’m not sure why it seems to edit the chord track. I have selected the midi event in my instrument track.

Over here, it only does that if I have a MIDI part and a chord event selected. The chord event takes priority if I press enter.

In the screenshot above, there two chord events selected, and a MIDI part. (Gsus4, G, and SD-TradOSTINATO). Do you still have this problem if you deselect the Chords?

I guess selecting an event will not unselect the chord track, but indeed now it works.

thank you

No, this doesn’t happen here either. Check your Ctrl key, maybe it’s caught something. Or maybe (and this I have done many times), a nearby object is pushing the ctrl key and I wonder what’s wrong. :grin:

Kinda looks like you have a divided Track List and the Chord Track is in the top section? I haven’t used a divided Track List in ages (so don’t automatically trust this) but as I recall the selections in the upper & lower sections are independent of each other.

1 Like

yep, I assume that’s the reason cos my ctrl key works just fine^^ cheers