Chord Track question

I’m hoping someone can help with this. I have a melody that I’m trying to put to chords to using the chord track. The problem is, I have a few measures where the chord changes mid measure. I can’t figure out how to get the chord track to allow more than one chord per measure.

This is funny because when I have it analyze chords, it will allow for multiple chords in a measure. So it must be possible.

I really appreciate any help.
Thanks. :slight_smile:

Hi there,
Firstly I must explain that I am a bit of a Luddite, so this probably isn’t the correct method.
I would guess your snap is turned on, as well as your auto quantise? I just turn both off, then experiment.
It seems to work for me but,as I say, I am sure there is an easier way!!

Good luck.

Or just change your grid setting to smaller values like 1/2 to 1/128 with triplets or dots if you like… and keep snap on…

Thank you. This was it. I wasn’t seeing the auto snap on my toolbar. For some reason when I change to full screen half of the tools disappear. I turned it off on the midi tool bar where I did see it, but that didn’t help. Turning auto snap off made it work.

It is frustrating because it is set to 1/8 beats so it should have allowed it to snap to at least the quarter notes. Coming from ProTools and Sonar, Cubase seems a little illogical. Of course, it could be the other way around LOL!

Thanks again :slight_smile:

I thought I did this. I’d prefer to leave auto snap on but it wasn’t allowing anything other than the 1st beat. I will have to go back to the manual again now that I’ve found where these tools are hiding. :confused: :laughing:

Thanks :slight_smile:

Okay I got this to work by changing the grid type to “use quantize”. I changed to 1/4 notes and everything seems to be working how I want it.

Thanks again. Sometimes I just need to know where to look. The manual is hard to figure out at times.

great! glad you could make it work… guess i forgot to mention changing the grid setting to “use quantize”…