Chord track question.


When I create a chord track from a part how do I get it to stop playing chords over my part? It played chords on top of my part that i created chord track from.

Secondly, how do I enable live transform on a track other than the one I created chord track from? Every option in chord section is greyed out on the other tracks. Thanks

EDIT: Seems to be only greyed out on one track with no explanation… any ideas?


By default the MIDI signal is routed to the currently Record Enabled track. So if you don’t want to send the data to the track, switch the Record Enable Off on the track. Or you can set a dedicated MIDI/Instrument track, where should be the signal routed to. And of course, you can Mute the Chord Track.

My personal favorite.

Thanks guys, is there any reason why one of my instrument tracks would have the chord options greyed out?

Isn’t the track frozen?