CI1 Issues

I have recently purchased a CI1 to do a bit of recording with. The first few days it was excellent but i have encountered an issue when recording for a long period time.

When i am recording i get random half waveforms, when i play them back it sounds like a click over the rest of my track. At first I thought it was my speakers as I have them plugged into the headphone port at the back, but i removed it and plugged it directly int my laptop and the half waveforms still showed up when recording, any ideas people?

What exactly do you mean with half waveforms? Post a screenshot if possible.
Also what version of Cubase and what OS.

Cubase 5/PC
Screenshot:
http://imageshack.us/photo/my-images/220/halfwaveform.jpg/

I have the SAME exact problem. Just got my CL-1, and this is what happens in Ableton. I start a new session, and immediately after arming the audio track, I get this intermittent pop in the left channel… and it just keeps going indefinitely. If I try to record, this pop shows up in my audio waveform. If I try to record mono/right channel, the pop still bleeds over into the right channel.
Pops1.jpg
Pops2.jpg
I have spent the last two days trying to isolate the problem, and have tried just about everything. Plugged all my equipment into a different outlet, using a ground lift, installing older drivers, disabling network card, disabling power saving through my BIOS, disabling the internal sound card. Nothing has worked. I really don’t want to have to take this unit back, hopefully we can get some answers here.

You can also add to the list of things I tried, a dedicated PCI usb card. Plugged the CI-1 directly into that and still getting the left channel pops.

I am having this issue as well. I have tried unplugging or disabling everything else and tried every USB port on my computer. I get the same results in every situation.

I have also updated all the drivers (version 1.6.0 right now), I get the same thing running it under ASIO4ALL v2. I tested it both with Cubase LE4 and Audacity.

In Sequel LE 2, the option to select CI1 as a method for recording doesn’t show up. I know that it works with my computer because I can play the sound on my computer through my guitar amp with it, and Sequel LE 2’s “sound input activity” indicators respond whenever I play guitar through it. I reinstalled sequel and wavelab, installed new drivers, selected yamaha steinberg usb asio as the audio connection for Sequel LE 2, but still can’t use it to record anything. I’m running it on windows xp.

Hello…I´m new at this, and i´m not even posting a reply…don´t really know how to post my issue…
any how - I have the same sort of problem…just bought Ci1 and using ableton Live.

So as far as I understand…bringing down latency will lower the quality - but increasing it might overload the CPU…

My CPU ? I guess…is seriously overloaded whenever I connect an ext. line in…but I can actually get some guitar/vokal if I bring the latency levels all the way down to…356 something…The level indicator will then perform in the green-area…however I sounds awfull!!! distorted and plain awfull…Is the hardware broken???
When I bring input down I hear myself alright…but when the signal is through all DAW…(getting the Live-signal in the phones) it sounds terrible.

My pc is a 4GB ram, Intel® Core™i3-2310M CPU - 2,1GHz !!??

Hope anybody might be able to help out! Thanks in advance

Not entirely right.

So as far as I understand…bringing down latency will lower the quality - but increasing it might overload the CPU…

Increasing the buffer size (latency) gives your CPU more headroom at the cost of a short delay. That is the only difference. When bringing the latency down to unnoticable levels, your CPU might indeed overload which causes dropouts or pops. There’s no degradation in sound quality though, but you obviously have to avoid overloading the CPU.

I have absolutely no knowledge on Ableton, so I can’t really help here. Try increasing the latency and see if that fixes the external inputs. Also make sure you have selected the ASIO driver for the CI in Ableton, not some other driver. (assuming that’s how Ableton works anyway, as I said, I know nothing about that particular program.)