Cleanup function doesn't work

Cleanup doesn’t work anymore here, not one single unreferenced file found…

Initial project includes 3 files :
Two files deleted, they go to the trash :
Media/Remove unused files/Remove from Pool :
Please see following on next post…

One single file in project & pool, both removed files are still in audio folder, one single project in folder :
Cleanup process :
Result, no file :
This is the same issue I encountered four years ago with Nuendo 5/5.5… Never solved.

Never actually used this function but I just took a quick look at it.

If I search the entire project drive it finds the unused media but if I specify a single project folder it finds nothing.
Not sure if this could be by design to make sure you don’t delete stuff that is used in other projects??

Hi Grim,
Never tried anywhere else than a project folder actually, don’t know what the result should be… Inside project folder, no result means (theorically) that all files in audio folder are in project and/or in pool of at least one cubase project located in folder. So it should mean there are no unreferenced file in the folder you checked. If you have some it means it doesn’t work too.

To cleanup a project, I allways use the Files->Backup project function with all the options checked.



Sure it works… untill you have one single project in folder. As soon as you have at least 2 different projects (maybe sharing files for a part), you loose all the benefits of the cleanup feature then, having to backup each project in a separate folder…

Used it for years… Never failed me… Hmmm?

I’ve been using it years long on Nuendo untill I got this issue on Nuendo 5.5. Cubase was ok at that time. I have this particular issue on Cubase now and I don’t understand anything about and no feedback at all from Steinberg too. Can’t use it anymore… :-/