Clef and Transposition Override Issue for Baritone (from treble clef to concert-pitch part)

I am struggling to make a part for a Baritone in Bass Clef with the original part in the Full Score as a Baritone in treble clef (transposing up M9). However, I cannot get the new part to show the bass clef and do the correct rendering of the original part in concert pitch using the Clef and Transposition Overrides. Here are the screens. What am I doing wrong?

Can you post the Project? I can’t see what’s going wrong from just the screen shots.

Just a thought, the overrides are per layout. So, if you want something changed in the score as well as the part, you need to do an override in the score as well.

Clef and transpositions also won’t override an explicit clef, i.e. any clef that you’d input directly into the music. For those, you can hide/show or change the clef shown according to the layout transposition (e.g. treble clef in the concert pitch score, bass clef in the transposing part).

Hi everyone,

I also have an issue that concerns the clef and transposition override window. So I decided to put it here.
I use Dorico 4 and the situation is as follows:
In the score I have a Tuba in C. From this, I want to create a transposed version for a Tuba in Bb. This is very common in the German region where I live. Said version includes a transposition by 2 octaves and a whole step, as well as a treble clef.
The transposition works perfectly. However, the clef is not updated. So it shows a G in the correct pitch but with the wrong clef.
Here is an image of the result (including the override window)

By the way: I really love your notation software.


Okay, it is me again.

I tried to replicate the issue in a new file. So I created an empty project, added a Tuba and duplictated the layout with the transpoistion and clef change. Strangely, now it worked perfectly.
This got me thinking…
The first project was based on a musicxml file exported by Sibelius. Could this have created the issue?
Sorry if I spam the forum.

One common issue with xml imports is that the clefs are explicit. You can select them and delete them. Then, an implicit (and default and probably right) clef appears. It’s totally possible that deleting that problematic clef would have solved the problem :wink:


Super Marc, thank you very much. That solved the problem.

1 Like