Click bei Aufnahme in Audiospur (Cubasis)

Hallo,
ich weiss das ist hier eigentlich “nur” das Cubase Forum aber ich hab leider kein Cubasis gefunden.

Folgendes,
ich nehme mit dem iRig2 in Cubasis eine Gitarrenspur auf und habe dabei das Metronom aktiviert.
Beim separaten abhören der aufgenommenen Spur habe ich leider den Click mit in der Aufnahme, zwar recht leise aber er ist drauf und zu hören.

Jemand eine Idee woran das liegen kann?

Ist denn der Click wirklich mit aufgenommen worden?
Bei den heutigen Cubase-Versionen kann man einstellen, wann der Click zu hören ist (bei Aufnahme oder auch bei Wiedergabe. Kann man das nicht auch in Cubasis?
Kann man aus Cubasis den Mix exportieren? Wenn ja, mach das mal und spiel die wav auf irgendeinem Mediaplayer ab. Sollte mich wundern, wenn der Click mit ins Recording rutscht.

Doch, der Click ist mit in der Aufnahme, man sieht es sogar recht deutlich an der waveform in den zwei Takten welche ich als Vorzähler benutze.
Es hat also nichts mit den Settings des Clicks zu tun ob dieser bei Aufnahme oder Wiedergabe aktiv ist, glaube das geht auch in Cubasis gar nicht.

Im englischen Forum ist cubasis.
http://www.steinberg.net/forums/viewforum.php?f=183

Vielleicht Übersprechen in iRig2 im analogen Teil. Aber das dürfte extrem leise sein.

Man kann in Cubasis den Click während der Wiedergabe einschalten. Allerdings ist die Lautstärke die gleiche wie bei der Aufnahme. Das müsste auffallen. Wenn oben das Metronom Symbol an ist dann kommt der Click.

Darauf tippe ich auch!
Ich hab nämlich das iRig mal abgezogen und einfach mit dem internen Mirko vom iPad eine Aufnahme mit Click gestartet und siehe da, kein Click mehr im Audiofile.

Tja, da muss wohl doch ein Interface her.

Danke für Eure Hilfe.

Es handelt es sich wahrscheinlich um eine E Gitarre? Dann kann es sein wenn das Kopfhörer Kabel zu nahe an den Tonabnehmern ist das es da Übersprechen gibt. Eine akustische Gitarre kann auch das Lautsprecher Signal empfangen. Dürfte aber auch da sehr leise sein. Um das zu testen alles mal bewegen und schauen ob der Click leiser und lauter wird.

Hi,

First of all, please note that this forum is limited to english language.

Regarding your issue:
Please make sure that iRig2 is properly chosen as input for the audio track to be recorded
To do so, select the audio track, and choose iRig2 as input in the routing tab of the inspector.

To narrow down the problem please check first if the click is audible also if you record a track without having your guitar connected. To do so, please start to record a few bars without having anything connected to your iRig2 device.

If the click is not audible, it is likely that the pickups of your guitar record the click signal (also known as “crosstalk”).

To get around this, it might make sense to change the position of your guitar slightly when recording it.
Another option is to give a pair of closed headphones a try.

Best,
Lars