click column is gone

there’s no click column in Audio Connections, how do I set up or change click tracks now? They’re not listed when opening 9.5 projects either.


This change has been implemented in Cubase 9.5 already. Open Metronome Setup. Here you can set, to which Bus is the Metronome routed to.

Thanks Martin.
I can still see, select & change it in 9.5 Audio Connections. Am I not supposed to see the click column any longer in both 9.5 or 10?


Actually it was a bug in Cubase 9.5. You shouldn’t see it. But if Cubase 9.5 overtook Cubase (or older) preferences, sometimes it happened, the Click column was visible.

Ah ha, that explains it then. Thanks for helping.

Hi! I’ve thé same problem. So the click column is fine forever ? It was so usefull… Or is there any solution? Thanks


Yes, the Click column in the Audio Connections > Outputs is gone forever.

Use the Transport > Metronome Setup option, please.