Click in empty space - with changing track

Hi forum

I have jumped from Cubase 5 to Cubase Elements 10

I have been used to clicking in the empty space in order to set the play line. And that has always worked perfectly.

However when I do that in Cubase 10 it also changes the track.

Example (refer the attached pics) : If i click in the empty space where the red arrow are located Cubase selects Audio track 19. How can I avoid Cubase changing track when clicking in the empty space. In Cubase 5 this didn’t happen.

Remark I have ‘locate when clicked in empty space’ ticked on in the preferences.

Regard Thomas

Just an idea, try unchecking “track selection follows event selection” in your prefs, not sure if this is the solution thow

Regards

Yannick

I tried and it didnt help. The most annoying part is when i soloed some tracks and it jumps out of that solo mode because I select another track when I click in the empty space. I was wondering maybe I could lock the soloed tracks ?

Thomas :wink:

There’s definitely an option somewhere in preferences. Can’t remember exactly where but go through each carefully and you’ll find it.

Preferences/Editing : “Select Track on Background Click”

thanks a lot mate. got it from another forum aswell
cheers