click inaudible

Dear Forum,

coming from other DAWS…
I am not tooo much into Cubase. Actually I lost the click somehow. It is not audible (of course with activated click button in the transport area)

The click settings seem to have some options which might be important. All check boxes are checked so far which seem to activate the internal click. Still, not audible…

The MIDI tracks and VST Instruments play properly though, when played back.
THX for help…!!!


Are you using Control Room?


You need to activate the metronome in Control Room as well.

Ah Okay. Click is back!

Seems a bit confusing to activate a click twice in a DAW. I would undestand that I can monitor without click duing a recording session this way. Thx very much for your great help!!

Once activated in the control room you can just use the button on the transport bar to turn on/off, or simply just hit C.

Not at all. There is a master switch and then there is an on / off switch to each desired send destination, just as with any other audio signal you can route via sends.

Okay. Great advice. Thx agaiin, sevennilenni