Click level not adjustable in the control room (SOLVED)

Hi peps
Ive checked all the settings i know of and the in the control room the click is active with the level controls blue but when i actually use the click it’s way way louder and the level adjustment in the control room does nothing ,the level in the click edit does nothing either , am i missing something here


Have you clicked on the relevant tab so that it expands?

It should look like this, and you could adjust the volume and pan from the sliders.

Yes all tabs for my main monitor section are all as they should be , as i said about the Click is blue and enabled but the volume/pan make no difference to the level of the click .

Then maybe something’s changed in Audio Connections > Control Room?

Was it working ok before?

Can you provide a screenshot of your control room window?

Nope , it has been like this quite some time as far as i know , because i program i very rarely use the click . all audio connections are as they should be , all other functions in the control room work perfectly

I could , in a while but you won’t see anything different to whats been posted , everything is active , if you click the click buttons in the controlroom they make no difference if they are on or off , the only ones that work are at the bottom of the project page

Maybe you don’t hear the control room output? A Cue out? or something else?

It’s very hard to guess what you did wrong without seeing what you did…

I’ll check in a bit but i don’t have any cue’s on my control room , just headphones , ext , 3 pairs of monitors . The listen level works fine , ext input works perfect , all functions work apart from the volume of the click , if it was a Totalmix RME issue you would hear a double of audio lowering and raising the volume of click but if i mute the main outs you can still hear the microsoft wavetable at nearly full volume and the only Asio being used is my RME , nothing else … strange

Ok . i had a play around with the click edit pages and i haven’t got a clue precisely what i have done there but the audio click is now working as it should through the headphones and monitors , it seems like it might of been the select output drop down which only lights up as "Masterbuss " i have unchecked that and i think that was part of the issue , anyway thanks for your time , alls working fine now :+1: :smiley: :smiley: