Click/metronome

I know this is pretty basic but how do you activate click on metronome, it’s silent?

Cheers

Alex

Is “Click” enabled for your output bus in VST Connections?

click Devices/VST Connections/Studio the click the little e next to control Rooms:

Click “main” then adjust the click level
click.jpg