Click patterns not working right in 10.5 pro

I need to use 12/8 time for a project. I got into the METRONOME SETUP dialog box and chose the 1+1+1+1 - I only want to hear every dotted quarter note as a click. EVERYTIME I do this I still get the eighth notes sounding…in the click pattern box it looks like this -using the “1” in place of the diamonds that appear in the click pattern screen

1xx1xx1xx1xx - should work, right? DOESEN’T. there is a 12 in the field in front of the field with the click pattern. I even tried using a 4 instead of the 12 - still doesn’t work as it is supposed to. This is driving me up a wall - really aggravating when you follow the Cubase manual directions and doesn’t work.

Has anyone else had this issue? Is there a work around for it? Is there a setting deep in the program somewhere I need to change?


It works great, here. Can you post a screen shot of the pattern?