Click & Pre-Count Icons Missing in Bottom Transport Zone 9.5

Cubase 9 has an option to display “Click & Pre-Count & External Sync” icons in bottom transport zone of the project window in order to activate/deactivate the metronome click and count-in. This seems to be missing in Cubase 9.5 as far as I can tell. It’s known as “Click & Count-In & Click Pattern” according to the 9.5 manual.

Is there a preference to check for this?

Just right click on the transport header to see the option to activate it.

Regards :sunglasses:

This options is also missing…

Just Press F2 key
You can find those options on the full floating transport.
The lower zone transport is a scaled down basic transport.

If you want the additional icon to appear at the bottom of the lower zone,
Right click the blank area next to the lower transport.
Select Click & Count in & Click Pattern option from the pop up menu
You will now see the metronome icon and the smaller triangle menu button on the lower.
Hover your mouse over the triangle button next to metronome icon to see Open Metronome Setup
Alternatively you can select Metronome Setup from the Transport Menu on the main project window Header
You can also assign a custom Key Command to open Metronome Setup by searching Metronome Setup in the key commands.

I don’t see the Click & Count-in & Click Pattern icon or option in the zone transport nor in the floating transport either.
What are we missing?

Just grab 3 vertical dots on the right of “4/4” and drag it right, so the metronome icon appears. I had the same problem.

I got icon after restarting windows after instalation.
Sometimes still good to restart😀

Nope, those can’t be dragged any further to the right. Also Show All on the floating Transport won’t expose it.

I’m having the same issue

@viroxys Did you happen to have Cubase 9 too?
I suspect it’s a setting taken over from version 9 causing a conflict. When I remove the preferences and also the version 9 preferences I can see the icon and the Click & Count-in & Click Pattern icon context menu item.

Yeah I upgraded from Cubase 9, how do you remove the preferences?

Confirmed! Removing 9.5 User Preferences then restarting Cubase results in icons in lower transport zone. Caveat is you will lose any 9.0 preferences that would like to carry over to 9.5. (I did try copying 9.0 preferences to 9.5 folder, but this resulted in original dilemma)

Instead of deleting UserPreferences.xml you can edit it instead to fix this.

  1. If you have any bottom transport presets make sure you delete them all from Cubase
  2. Make sure Cubase is turned off
  3. Make sure you backup your UserPreferences.xml
  4. Open UserPrefereces.xml and delete these code sections:
	<string name="Group" value="CustomSettingsProjectPageLowerZone"/>

   <string name="Group" value="CSTransportZone"/>
  1. Save file
  2. Start Cubase
  3. Reaarange elements on bottom transport zone (and save it as preset if you had it)

Thanks @JohnFromEngland that did it! Saved me a lot of trial and error time.
Much appreciated!

Thank you for the report. It is bug introduced by me.

I am working on a fix for the next possible maintenance release.

Sorry for the inconvenience.

Delete UserPreferences.xml in all cubase versions, in user/appdata/roaming/steinberg… and restart C9.5

A fresh full install Pro 9.5 on Win 7 Pro - issue does not appear…excellent!