Click sounds are gone

Is there anyone out there that has this issue? CBP10 - my metronome sounds list is empty. Only custom sound is the standard Woodblock. No Clave, nothing. Checked in the Click Sound Sets folder in Steinberg Preferences and the folder is empty. I reinstalled the FULL version of CBP10 again and no luck. What happened to the new audio click sounds introduced in 9.5? See attached pic.

Hi,

Try to install from the Full Installer once again. The missing content should be installed.

Nope! Just installed the Full version once again and now there’s not even the Woodblock sound in there. Nothing. What gives??
Anybody else experiencing this? Is this a CBP10 bug? Or is it just me?

Hi. Can you please click on Steinberg click sounds? You have ticked custom sounds maybe that’s the problem. Not sure but try it.

Nothing but the standard click sound. See pic Thanks for suggesting though.

Hi,

Could you try in the Cubase Safe Start Mode? I’m not sure if the sounds are somehow packed and “hard-coded” (it sound really weird) or if these are common wav files stored somewhere.

@DTS Recording Studio: Are you on Mac or PC?
I’m right now in from front of my PC AND in C:\Users\username\AppData\Roaming\Steinberg\Cubase 10_64\Presets\Click Sound Sets, there are some .xml files with the custom sounds names.

Clave A
Clave B
Cowbell
Egg Shaker
Firm Wood
Hihat
Mechanic
Stick
Synthetic
Tambourine
Tiny Kit
Tom
Vintage Spike
Woodblock

Can you confirm that IF you are on a PC? I don’t have installed CB 10 on my Mac so i cannot check for you. Sorry.
If you are on Mac and you can find the same folder check if the .xml files are inside, if not i can upload them somewhere for you to get it.

edit: Ok i found out that CB 9.5 has the same folder structure in Mac.
Go to: Applications> right click on Cubase > click on Show package contents > open Contents > open presets > open Click Sound Presets, and check if you have the .xml files inside.

@pliktro
Yes I am on Mac and I found the wav files inside the Cubase app (show package contents). They are all there, but not xml files, .wavs. This is what i don’t understand. They are within the app itself, yet the app doesn’t seem them for some reason. As far as I know, i did nothing to screw them up or mess with the file hierarchy.
See attached pic…
Btw, same for 9.5, i checked inside the package contents.

Not sure what is Cubase Safe Start Mode? I’ve been a user since 1993 and haven’t done that before.
To confirm, the wav files for the click sounds are indeed inside the Cubase app when i show package contents. See attached pic.

Hi,

Safe Start Mode

Thanks I’ll give it a try.

Nope, nothing in Safe Start either.
See pic…

Hi,

Could you try to reinstall Cubase?

Before your can make a backup of your current Cubase. Just rename you’re Cubase 10.app to Cubase 10_backup. App (or whatever). Then install Cubase from the full Installer and install the latest update, please.

Hi Martin,

Yep! Already did this twice…FULL installs and still nothing. I would take my Cubase10.app and move it to a folder of my previous versions which i still have since CB8. So i definitely moved it out of the way before installing the 2 times. I even open separately 9.5 and the sounds were missing from there too, even though they are still inside the app show package contents. I just don’t get it. It’s not critical that i get those custom sounds working, but it would be nice to have options to change up the standard click sound from time to time.

You are looking at the wrong folder…NOT in folder “click samples”…but in folder “presets” and then “Click Sound Sets”
screenshot attached.
Anyway i did upload the folder in case you need it. https://mega.nz/#!EzRnwY5b!v4jda-E-4J6TsTfA0DC9MGKYrJ1zRHC-BFtsTb1oMP0

OH man, I thought that solved it for sure. Took a look and I DO have those xml files right where they should be. Something is screwed up with linking to them. Cubase is not seeing them. And the Default Sounds drop down menu does not give me the option to “open” a sound set. And I can’t even point to them because they are hidden inside the package contents of the app! UGH. See pic attached. Almost…

1 Like

Finally… Hurray.
I’m glad you solved it. Hopefully no one else gets this problem but IF, then here is the solution.

I’ve had the same problem with Cubase 11. Thanks !

@DTS_Recording_Studio thank you so much! I had this problem since April and then eventually give up. Today I remembered about it and eventually found my way to this thread. I instantly dragged those xml files over to the location you pointed out and the sound sets where instantly there. I didn’t even have to restart Cubase. Honestly, you made my day!