Clipping even with limiter on stereo out bus...?

This one is quite mysterious…

I have a mono track soloed that end up in the stereo out on which I inserted a limiter. The signal on the master stereo out still indicate clipping…?
:open_mouth:

See screenshot attached.
clipping_problem.jpg

Note that if I export this track, the exported file do not clip. So, this bug is probably affecting what you see, not what you hear…

It’s a known issue:
http://www.cubase.net/phpbb2/viewtopic.php?t=88877&sid=031e8e8f142c1cd1d24c08e194f3474d

Have you tried setting the release to zero (in other words brickwall limiting it)? That way if the threshold on your limiter is set below zero dbu, then nothing can climb above that threshold. Are you sure the mixdown is not clipping, or can you just not hear it? If you are sure it is clipping in Cubase, you might check the export settings, which could have something to do with it if they were tampered with in the past.

You have mono-version of L1 in your Stereo Out buss. Because it’s mono, it only limits LEFT channel. Use STEREO L1 instead.

Because it’s mono, it only limits LEFT channel. Use STEREO L1 instead.

Thanks Jarno, that solved the problem.

I thought I had this problem once. I right-clicked the meters and selected “METER POSITION: INPUT.” It made it appear none of my dynamic compressors or limiters were working. Figured it out and switched back to “METER POSITION: POST-PANNER,” and it fixed the “problem.”