Clock issue in Cubase LE4

So LE4 has been giving me issues since i obtained it along with my Alesis IO 26 back in '07.

I had it run through various computers with different kinds of problems on each one.
Today, I have it running on a custom built computer of very decent hardware.

Even with the new setup, I still have issues with LE4, and what’s best is that it decided to do so whilst recording an 8 song EP album for a local band…

Specs are as follows:

EVGA SLI LE LGA 1366 socket motherboard
Intel i7 930 2.8 ghz quad processor
G.skill Ripjaw 6 gb triple channel 1666 mhz RAM
EVGA 9800 GT HDMI gfx card
Corsair H50 cpu water cooler
antec 850w power supply
kingston 3 port firewire port
antec 1200 full tower computer case
Windows 7 Home Premium x64

The issue at hand is that whilst listening to playback, which usually consists of at least 12 tracks simultaneously, I would get an error msg mentioning a “sample clock”, followed by a “abnormal termination” msg, which of course shuts cubase completely down. It never does this while recording by the way… I’ve check the operation manual and read a chapter involving setting the “master clock” and "slave clock between cubase and an exterior source. Currently, I believe the IO26 is set as the “master” while cubase is the “slave”. I’m thinking this may be where the issue may lie due to latency issues (I set the buffer size to 1024 btw). I want to try and set cubase as the “master” and the IO26 as the slave, but the manual didn’t really make it clear how to do so. I’ve tried setting it through the Alesis control panel, but there doesn’t seem to be an option to do so.

The message is as follows:

“Assertion failed: next_event->time stamp>=current_sample_clock, file…\se_sdk\SEModule_base.ccp, line 213”

As seen here:

And here is the Cubase log info at the event of the error:

Cubase LE 4.exe Version Version 4.0.3 Build 2233 - 20.6.2011 22:15

Timestamp is 4630f6e8 (Thu Apr 26 15:00:56 2007)
C:\Program Files (x86)\Steinberg\Cubase LE 4\Cubase LE 4.exe

Exception code: C0000005 ACCESS_VIOLATION
Fault address: 004830B1 01:000820B1 C:\Program Files (x86)\Steinberg\Cubase LE 4\Cubase LE 4.exe

EAX=00000000 ECX=00000000 EDX=013731b4 EBX=1f64e008 ESI=00000000 EDI= 1578c348
EBP=0018df64 EIP=004830b1 ESP=0018d938 CS= 00000023 SS= 0000002b Flags=00210246
DS= 0000002b ES= 0000002b FS= 00000053 GS= 0000002b

Float Save:
Control Word= 0000037f Status Word= 00000124 Tag Word=0000ffff
Error Offset= 00482e7b Error Selector=06d90023
Data Offset= 0018dee8 Data Selector= 0000002b
Cr0NpxState= 0656cc10

Bytes at CS:EIP:
8b 11 8b 0d 1c b1 04 02 8b 42 70 ff d0 85 c0 0f
84 01 01 00 00 8b 4d 8c 83 c1 08 8b 55 8c 8b 42

Call stack:
Address Frame
004830B1 0018DF64 0001:000820B1 C:\Program Files (x86)\Steinberg\Cubase LE 4\Cubase LE 4.exe
006B94F1 0018DFD8 0001:002B84F1 C:\Program Files (x86)\Steinberg\Cubase LE 4\Cubase LE 4.exe
006B2607 0018E024 0001:002B1607 C:\Program Files (x86)\Steinberg\Cubase LE 4\Cubase LE 4.exe
0066AD04 0018E06C 0001:00269D04 C:\Program Files (x86)\Steinberg\Cubase LE 4\Cubase LE 4.exe
0042B28B 0018E388 0001:0002A28B C:\Program Files (x86)\Steinberg\Cubase LE 4\Cubase LE 4.exe
004297CC 0018E42C 0001:000287CC C:\Program Files (x86)\Steinberg\Cubase LE 4\Cubase LE 4.exe
00B0DF83 0018E790 0001:0070CF83 C:\Program Files (x86)\Steinberg\Cubase LE 4\Cubase LE 4.exe
00B675A3 0018E7A0 0001:007665A3 C:\Program Files (x86)\Steinberg\Cubase LE 4\Cubase LE 4.exe
004C0047 0018E7B0 0001:000BF047 C:\Program Files (x86)\Steinberg\Cubase LE 4\Cubase LE 4.exe
00B6E8BC 0018EB0C 0001:0076D8BC C:\Program Files (x86)\Steinberg\Cubase LE 4\Cubase LE 4.exe
0107126E 0018F8F8 0001:00C7026E C:\Program Files (x86)\Steinberg\Cubase LE 4\Cubase LE 4.exe
01047B42 0018F910 0001:00C46B42 C:\Program Files (x86)\Steinberg\Cubase LE 4\Cubase LE 4.exe
0129EBCD 0018F950 0001:00E9DBCD C:\Program Files (x86)\Steinberg\Cubase LE 4\Cubase LE 4.exe
01031C70 0018F978 0001:00C30C70 C:\Program Files (x86)\Steinberg\Cubase LE 4\Cubase LE 4.exe
0101A443 0018F9DC 0001:00C19443 C:\Program Files (x86)\Steinberg\Cubase LE 4\Cubase LE 4.exe
0108364A 0018FA78 0001:00C8264A C:\Program Files (x86)\Steinberg\Cubase LE 4\Cubase LE 4.exe
010856DF 0018FCA8 0001:00C846DF C:\Program Files (x86)\Steinberg\Cubase LE 4\Cubase LE 4.exe
010A8B22 0018FD70 0001:00CA7B22 C:\Program Files (x86)\Steinberg\Cubase LE 4\Cubase LE 4.exe
758C77C4 0018FDD0 CharPrevW+138
758C7BCA 0018FE6C DispatchMessageA+F
00FB088F 0018FE9C 0001:00BAF88F C:\Program Files (x86)\Steinberg\Cubase LE 4\Cubase LE 4.exe
00FB20F2 0018FEC4 0001:00BB10F2 C:\Program Files (x86)\Steinberg\Cubase LE 4\Cubase LE 4.exe
01264554 0018FEF0 0001:00E63554 C:\Program Files (x86)\Steinberg\Cubase LE 4\Cubase LE 4.exe
011998E4 0018FF88 0001:00D988E4 C:\Program Files (x86)\Steinberg\Cubase LE 4\Cubase LE 4.exe
771F33CA 0018FFD4 BaseThreadInitThunk+12
77BE9EA5 0018FFD8 RtlInitializeExceptionChain+36
0119994D 0018FFDC 0001:00D9894D C:\Program Files (x86)\Steinberg\Cubase LE 4\Cubase LE 4.exe
FFFDE000 0018FFE0 0000:00000000

LE4 has really been breaking my mind and back with the constant issues arising as I use it. It has become very frustrating to operate, it has even come to the point where I can’t really trust any other Cubase products if this is the type of quality that the “lite” version offers, usually the lite version would be a smaller version of the full version to see the features, but if that includes constant issues then that is in no way, a good marketing method.

I need all the help I can get, the state of my recording career as well as the band’s music career is at hand.

Well, according to Steinberg, Windows 7 is only supported for version 4.1.3 of Cubase LE. So IMHO you should first of all use a supported version on a supported OS. Are you sure you do at least have the correct Hardwaredrivers for your OS…?

Well, no one forces you to use Cubase - you got it for free, so what keeps you from using something else…

I did download the latest 4.1.3 hotfix, but whenever I tried starting or operating within Cubase, I keep getting a message that “class not found” or somethin, so I installed the previous 4.1.2, then the 4.1.3, and the msg never reappeared, but the the clock issue did not cease, and the files still freeze up on Cubase.

I’ve also tried other software, I’ve got Reaper on the side, so it’s not like I’ve only had this program in all that time. But it does take time to learn a whole entire new setup when you’ve worked with one so long, as I’m sure you know already. Which comes to why I mentioned why it is so bad for marketing business. I know it comes for free it alesis, but if it comes packaged as a bundle with hardware, why would it be given in such a unstable state? It would only seem logical to me to have it working at least fairly decently, just so that the user may feel entitled to purchase the full version.

Sorry for the tough love coming your way, but how many other posts like yours do you see? To blame Cubase is foolish. Others have it running fine with the same kit as you. Have a read through the Knowledge Base articles re: troubleshooting. Do a Google search of the forum with select key words that apply to your kit.

I’ll eat me hat if indeed that truly is the case. :laughing: :laughing: :laughing:

You base your recording career on Lite software??? :open_mouth: :open_mouth: :open_mouth:

I’ve tried looking through the forum, nothing really portains to me in Cubase LE4. I think this is the first time I’ve seen this type of issue pop up amongst other common problems.

And yah, ok, maybe not my recording career, but the band is using the EP album as a promotional product, so it would be bad to make them upset.

Where’s the bashing head against the wall emoticon when you need it? :smiley:

Is the IEEE1394 chipset Texas Instrument?

Not too sure, and I know I hear others say that it is recommended to use a TI chipset, I’ll have to look into the card specs to see, I’m not too sure what sort of kingston firewire card it is since it has been a while since I purchased it. But I will get back to you on that.

Alright, I just checked the chipset in the device manager, and yes it is a TI chipset. I re-read the manual for the IO26 and I’m going to try to run it on “normal” buffer mode instead of the “safe mode 1” I usually have it set on. And for some odd reason, when I try to set the clock source in Cubase, the option does not allow me to switch it from the firewire, which somewhat boggles me.

What ASIO driver are you using?

I’m using the default driver ASIO alesis IO26. that comes up on the device selection.

Have you applied the update to LE4? Updated Alesis drivers? Trashed Prefs?

Yes to all of those, I have version 4.1.3 of LE4, most up-to-date windows 7 compatible alesis drivers, and tried trashing prefs.

How about the latest eLicenser?

Yes, I also updated to 4.1.2, prior to 4.1.3, which updated elicensor.