CMC CH Regression - CMC Tools 1.1.2 / Cubase 7.0.2

Just updated to CMC Tools 1.1.2 under Cubase 7.0.2 and found what I believe to be a regression. Using the ‘Solo’ button on the CMC CH when a group track is active causes either the first or last group track to solo rather than the active group track.


  1. Select Non-grouped track using mouse
  2. Click the CMC CH ‘Solo’ button
  3. The solo is rendered correctly
  4. Activate any group track using the mouse
  5. Click ‘Solo’ on CMC CH
  6. The selected group channel does not solo, the first or last group track solos

I can reproduce this scenario after a hard-boot.

I would say that 75% of my CMC CH usage involves the solo button and as of now the device is largely worthless. I am saddened and, frankly, angry that this regression failed to surface during QA.

I will cross-post this in Cubase 7/Collected Issues


Reorder Group tracks in the project windows and the CMC CH appears to function as expected.

Do you need verifying? I’m not really sure what you mean though as i read “grouptracks” instead of grouped tracks and also what you mean by re-ordering them.

Could you take a screenshot?

Sure that would be great. I apologize if my post was unclear. Hopefully the screen shots will help. By ‘Group’ or ‘Grouped Tracks’ I mean ‘Group Tracks’.

What I mean by ‘reorder’ is re-arrange their order in the editor and (by extension) the Mix Console.

In shot 1, the Group Tracks are ordered as follows:

Lead Vox Group
BG Group
By the Sea Group

The problem arose while the Group Tracks were in this configuration. Solo’ing ‘Lead Vox Group’ would cause either ‘Drums’ or ‘Acoustics’ to solo rather than ‘Lead Vox Group’

When I re-arranged the Group Tracks (shot 2), the selected Group Track would solo correctly.

Hope this is clearer.

Thanks again


Great! I’ll check it out later today.

whether SMTG nor Yamaha was able to reproduce this issue.

Please make sure to select a group track. For example, if a group track is selected on CMC-CH, any fader in MixConsole should not move with operation of CMC-CH fader.

Or please send us more detailed information (screenshot, other way to reproduce the issue).



Thanks for your promt response, greatly appreciated. I posted screenshots and additional details in the CMC forum.

Thanks again


Wonderful, thanks!


Hello Again.

I have tried to read your first post and understand what exactly is going to happen because i can’t repro the problem.

  1. You write “Select Non-grouped track” : Means you highlight one of the grouptracks with the mouse that hasn’t been selected then press solo on the CH ( on and then off i suspect?) then select another (random) track with the mouse and press solo which then shouldn’t be possible?

I have tried to select different channels with the mouse and then pressed “solo” on both the CH and all my FD’s but they solo as they should.

Can you repro this if you start a new project in C 7.0.2?

Post again… sorry for the delay here



Thanks for running through the repro scenario, greatly appreciated. Unfortunately I did not save a copy of the project in its disturbed state and, since I saved it (after having re-arranged the group tracks), I cannot reproduce the problem which is decidedly poor practice on my part.

I gather that neither you nor Steinberg can reproduce this problem therefore I imagine it must have something to do with having created the project in 7.0.0, updating it 7.0.1 and then 7.0.2.

In any event, if I am the only one reporting the problem it must be on my side somewhere.

Thanks for the assistance and willingness to assist!


Hi, No problem at all…

i’m actually glad i couldn’t repro the problem that would otherwise have added another “mental” thing to the list of already annoying things :slight_smile:.

Understood… I too find v7 a bit of a thriller… I can never tell how a session will end :wink:

Thanks again!!