CMC-PD not working

Happy Monday all,

I just got this even though they’re discontinued couldn’t resist at $37, paid 100 each for my other two.

I saw the other post on this and did what was suggested there, firmware updates etc, as per instructions.

I have CH and TP that both work fine. PD lights up and I can open the browser etc., but no drum pads seem to work. I tried different banks, even tho 1 seems to be the right one, different drums plugins.

What am I missing? Thanks.

Do you use an external powered USB-hub? I had a similair problem after I installed too many USB-devices without using an externally powered USB-hub.

Alternatively, re-install Yamahama midi controller driver.

Good luck.

Thanks for the reply. Yes I’m using a powered hub.

Guess I’ll do the re-install thing and see what happens.

OK it’s working now but only when I have the drum editor open and Superior closed, is that normal?

I am having a similar issue. I have everything installed. Cubase recognizes it as a device. I have tried assigning every combination of midi in and out with no success. What is the magic secret?

I realized I had not updated the firmware so I did that. Now it is recognized by Cubase as a controller. The lights work on the pads. I can open the “Browse” window in Battery so I know it is connected. But it will not send out any Midi signals. What should the Midi In and Midi Out be set to?

OK, the problem was in my Midi Port Setup in the Device Setup. I did not have the check boxes checked for “In All Midi” for the 3 Ins so they were “inactive”. Once I checked those boxes they became “active” and I could then set the Midi in and out channels in the Remote Devices window.

I ended up setting Midi Input to CMC-PD-2 and Midi Output to CMC-PD-1.

I hope that helps someone who has the same issue as me.

Now go create some music!

Why would you want to send MIDI Output to the PD it’s an input controller?
(Unless of course you like to watch the blinking lights)

Good question. I don’t think I knew what I was doing back then. I basically know just enough to get in trouble but I seem to get by. :slight_smile:

i’m having the same problem with groove agent. I can’t get the PD to function with GA as a standalone or plugin in cubase. My system recognizes the PD as a input device but i can’t get it to function. I just reinstall the drivers and CMC utilities but no change.

any suggestions?