CMC series working on Cubase 10.5

I have all of the CMC controllers including 4 FDs. All working fine in Cubase Pro 10.5 on W10. I did have a glitch with the activation order of the FDs but that was due to replacing the central USB hub (I have them connected to hubs in daisy chain). I had to unplug them all and reconnect them one at a time in order to establish the track order for the mixer.

Hi there, I got lucky and was able to score a very good deal on a CMC set that I found forgotten at a local music instruments store. They were exhibition units but were left forgotten in a counter. After reading here that they are still working fine on 10.5 and windows, I decided to take the plunge. They will replace a CC121 that also has been working fine, but I want the additional duties possible with the CMC’s. I scored the full set plus an additional FD unit for 8 faders. BriHar what has been your experience with them? I mostly want them for some tracking, editing and mixing. For writting and composing I use a nektar P6, wich has very nice integration as well, and plenty of knobs and pads for that task.
What is your opinion on the FD modules. I was weary of the led strips for faders, I’m very used to physical faders, I owned an MCU and now the CC121. Does it feel weird, mixing on them? What about writing automation?
Also I purchased a 7 port USB 2.0 powered hub for cheap on ebay and was planning to plug all of them in that hub, would this be the best way to integrate them in my system?
Man that little pad module, I read it has a mode where you can assign commands and fire them from the pads. That is going to be very handy for me on editing tasks. I’m very excited!

Hello Berns,
Using the FDs takes a bit of getting used to, especially if you’re used to linear pots. If you mix with your ears then you’ll appreciate them as with any physical controller as using the mouse forces you to use your eyes.
As I mentioned, I have a set of four FDs which gives me a bank of 16 which I can shift with a single button in groups of 16. The next controller is the TC with which I can adjust the other track controls (pan, record, mute etc.) and as touching a given LED strip on an FD automatically selects that track, the process is very comfortable. I have a separate Puck controller which I use as a shuttle, nudging and jogging, so I don’t use the TC quite so much for this.
The PD is great for adding command buttons and macros. I’d say I use it more for that than as midi drum.

Yes I’m starting to like them, in fact I’m already looking for 2 additional modules to complete 16 channels as your setup. Another good point is the lack of motor noise. I’m settled with the catch mode and its not as bad as I tought it was goig to be, jump is definetly cumbersome.
I saw Russian guy on you tube that did some very clever programing for CH and QC modules. For the CH module, he added a “relative to” fader position mode that I think complements the OEM functionality.
I wish Steiberg had implemented some of the things this fella does with the QC, in particular Send levels,and mapping plugin parameters. I wish I could fully take control with the CMC’s of cubase’s full channel strip, pre gain, polarity, input filters, EQ, dynamics tools etc. That would had been really impressive! I guess some of this can be done with Quick Controls, but limited to only 8, and also when trying to customize with presets, its really cumbersome and not really the same as having dedicated edit modes your inserted plugins, send controls or for the full channel strip as the MCU does now…

Hello, i have an issue, the Volume button + knob of Ai is not able to control anymore the Master Stereo Out of cubase (10.5). anybody know why or how ?

additionnal question : i’m searching a way to label the buttons of some of my CMC, like the CMC PD, but unfortunatly tape are not working.
someone know how i can do it ? found a picture of someone here who succeded to do it but it seems he’s not on this forum anymore.

Thanks for the help !

It is working as expected here. Although I’m using the Control Room, so it adjusts that instead of Stereo Out.

If you enable CR does the AI cause its knob to change?

Thanks for your reply, here some more informations

  1. the Vol Fonction / Knob move the fader in the right down corner of the project window, by moving the slider, there is no more influence on the “volume” in Cubase in General, even by moving it with the mouse.
  2. If i click on the Ai button and put the mouse on the Stereo Out fader in the Mix window, i can move it.
  3. Yes the Volume Knob work on the Control room volume but i never use it, only the Stereo Out.

Any idea ?

  1. So if you move the Stereo Out Fader using the mouse, that doesn’t change the volume either? I’d take a good look at your routing in general and how you have your Outputs configured in Audio Connections. Also if you are trying to move the Fader with the mouse and it won’t even move, see if the Read Automation button is enabled.

  2. Well that’s good because it tells us that the AI and Cubase are talking to each other.

  3. You might consider using the Control Room. Even if your setup is super simple there are advantages to using it. Mainly because it separates the volume level you listen to from the level of your mix and Audio Exports. So you use the CR to adjust your listening level and Stereo Out for your Mix levels.

Might also try reinstalling the CMC drivers. But that wouldn’t impact the inability to adjust it using the mouse.

it’s not working only on the right low corner of the project window.
on the Mix table Mouse is working, but not the Ai knob. I did a small Video to show the issue better:

(Sorry for the Low video bitrate, forgot to put it at a higher value).

I’d take a good look at your routing in general and how you have your Outputs configured in Audio Connections.

Routing is -> Stereo Out.

Audio Connection is Stereo Out -> UR22 Line Out.

Also if you are trying to move the Fader with the mouse and it won’t even move, see if the Read Automation button is enabled.

can you tell me where it is ? (except if you talk about the R/W automation button on each track / fader).

  1. Well that’s good because it tells us that the AI and Cubase are talking to each other.

Yes, everything else work, the Jog fonction is working ! I think it’s certainly an issue in the cubase parameters but don’t know where this issue is.

  1. You might consider using the Control Room.

I would love to use the CR, but as you can see i work with a small 17" screen in 1152x864, the CR take several faders space, so when working on a big project, it’s a pain in the a** to loose even a bit of space. Can’t change my screen (long story). As you can see on this screen or the video :

Might also try reinstalling the CMC drivers. But that wouldn’t impact the inability to adjust it using the mouse.

yes that’s an option, but would prefer to know why it’s doing the issue if it’s a mistake in the configuration of cubase so i’ll know how to fix that in the future, and as you said, the inability to adjust the volume in the project window even with the mouse is weird…

Hi again, i want to thank you ! First, i must admit that i had never tried the CR before, thought it would be usefull only for people who had several speakers or output and… since this morning, it becamse a necessity… having the monitoring different from the master out, is SOOOOOOO helpful… once the master out is set, no need anymore to touch it because the tune is too loud while working etc. expecially when the tune is finished and only the mix must be done. Thank you so much, it’s unfortunatly take 3 faders on the mix, and on my small screen it’s hard, but i’ll live with it.

at a second point i maybe found the issue. while moving the volume knob from AI i noticed after turning on the CR, that the Data showed by it in the project windows are the ones from the CR… the master out doesn’t change but the CR yes… i’m asking myself it it’s not my original issue, that this fader is the one from the CR, and so since the beginning, even turned off, if the volume fader in the project windows is not set to the CR instead of the stereo out ?

If you enable the CR it does not need to be visible to function so it doesn’t have to consume any screen space most of the time. The AI will still adjust its level. The only time it really needs to be visible is if you want to adjust controls on it (like click level, inserts, etc.) or look at its meters, the Loudness Meter is especially useful. But normally you can leave it closed while still getting the benefits.

Yes i noticed all that, and yes i use the loudness feature all the time since it’s there

But I would like “in case”, to understand what’s happened and know how to (i’ll not) come back before, with the volume knob moving the master out and not the CR (but yes,you convinced me to switch fully to CR now), Especially as my UR22 is not in the same room as me.

but still would love to understand why the volume knob of Ai control the CR and not the master out.

Not sure. Just disabled CR on mine and after that it did control the Stereo Out Fader. Maybe something is corrupted. Try removing and reinstalling the AI driver and/or Trashing Preferences.

Already trashed the preferences 2 months ago on the invitation of cubase support for an another issue (fixed by doing it)
Ready to do it again. :slight_smile:.

Anyway, thank you very much, not sure i’ll come back one day to Stereo out for Ai, it’s useless. !