, (comma) returns cursor to start but has stopped moving to first window

Hello,

, (comma) returns my cursor to the start (bar one) but has stopped returning track view to the first window (bar one). I must have hit some key accidentally but which one? All info appreciated!

Hit the F key to activate auto-scroll back.

I tried that too. The cursor returns to start position but the screen does not.

Did I dream that , (comma) always returned the screen as well as the cursor to the start position? I could swear it was the default setting.

I don’t know what is the default setting, but I’m 100% sure that if this button (see screenshot below) is on, then the window will automatically scroll when you move the cursor to a new location.

Auto-scroll (screenshot)

image


I can’t think of any reason why my suggestion doesn’t work for you. If you were mentioning the Score Editor, then I could have confirmed that I have a sort of an issue myself (I can’t remember exactly the details, but I’ll write back as soon as I do).

Yes thank you, I thought so too. But while the cursor returns to the Start Position my screen does not.

Checked here with Cubase Pro 11.0.40 on Windows 10 (latest update) and it returns to first bar and so does the scroll bar. I am not aware of any other setting to disable this behaviour. You may want to do a backup of your preference folder and then rename it to be recreated on next Cubase startup.

1 Like

Thanks, etchell. One odd thing is that the cursor returns to the Start Position but not the screen - until I press “play” and then the screen jumps to the Start Position.

Actually that’s not right for sure. With auto-scroll turned off even when playing back the project content does not move. So something must be wrong on your setup. Resetting the prefs is sometimes the last resort, I’m afraid.

I did a “Reset All” in my key commands and nothing changed. In addition it’s not dependent on the project - it is global across all projects. I suspect it’s something very simple - some odd key I hit but just cannot track it down. Thanks for the response though!

Have you enabled Use Video Follows Edit Mode in the Transport menu? Disable that if so.

1 Like

Paka! That may be it! I will check soon and report back. Thank you!

PAKA!!! THAT was IT! Thank you a million times. This was driving me crazy.

Alright, where is this function shown? When you say ‘Use Video Follows Edit Mode in the Transport menu’, this does not translate. Where is this change made?

Oh wait, I found this. Are you sure you hadn’t checked ‘Suspend Auto-Scroll when Editing’ in the Curser window?

If you’re referring to Use Video Follows Edit Mode, It’s in the Transport menu, and the transport section of the Key Commands dialog

Thanks Steve, glad to see you are still here, BTW. Actually, since you’re here, is there a difference in behavior between the comma ( , ) and the Number 1 on the Number pad? And FWIW, does unchecking Use Video Follows Edit Mode actually accomplish what the OP wanted? I checked it and unchecked it and the behavior was the same.

1 Like

Hi mr.roos, It only functions in the manner described if there’s a video on the timeline. I hope that helps.

Ah, I think it does. Thanks for the explanation, reberclark.

But to explain things perfectly, and something I didn’t know, the comma will always return the curser to the very Start of the Project, whether a video is loaded or not, and the Number 1 will always return the curser to the Left locator.

Likewise, since there may not be an End of the Project there is no key command for this. However, since there will typically be a Right locator in a Project, the key command Number 2 is offered to Go to the Right Locator.

The comma is new to me, thanks to the OP!