Command problem (windows 10)

I’ve recently purchased and installed artist 8.5 on my Windows 10 pc (dell optiplex 780, 8gb, core 2 quad)

the first thing i thing i tried to do was call up the mixer ‘F3’ instead windows opened up cortana. it seems all the F keys are calling up commands outside of cubase i.e windows 10 commands. For the time being I have customized the key commands.

Is there a workaround for this?



Might be the Fn + F3 will work.

pretty sure i tried this. I’m not currently at my computer. Has anyone else had this problem?


Yes. Martin is correct. You can configure this in the settings for your keyboard. It’s not related to, or configurable with Cubase.

On fact, woukd be great to know, if you can use F-keys in other applications but Cubase.