Comping inconsistancies

I’ve had issues on and off with comping on a few different levels and its really missing me up and causing a lot of wasted time because of it.

If I record using cycle record in a single session is seems to work the way I expect where it will create a new lane and mute the previous take. But if I save and close the session and go back to it and try and add to the takes it won’t mute any of the previous takes. I have to manually do this.

More annoying is sometimes when I go to cut up the existing takes, if I cut a lane section it won’t cut every takes in the other lanes…only the lane that I had the cursor on. Is there some setting that can cause this?

Last night the cut point were working fine throughout each take and now the cut is only being done on lane the cursor is on. Ahhh!
Thanks guys for any help.
C

1 Like

I’m getting very concerned that nobody else is having this issue. Very concerned.
It seems when I first use the comp tool in the first session everything is fine but when I stop the loop recording and start it again or close the project and reopen it, it doesn’t work correctly.

When you say Mute do you mean with the actual Mute Tool? Normally when comping you don’t need to Mute anything. Generally you just select what you want to hear using the Comp Tool. Granted you won’t hear the Audio from the other Lanes but they are not Muted, they are just not Selected to Play - because only one Lane’s Audio can play at any time. That said, you can Mute Audio Events on Lanes and if you selected a Muted Event to be the one Playing, then it would Play silence. Muting and Comping are independent functions.

When Loop Recording you initially won’t have selected any Event to Play, so Cubase will always use the last one to Play when nothing has been Selected. But once you Select an Event to Play Cubase will remember that and continue to use that Event, even if later on you record additional Lanes.

When you make Cuts on Lanes they are all independent of each other so you can have Cuts which are specific to the Audio on that Lane. If you want to make Cuts in the same place across all the Lanes, don’t cut the Lanes. Instead Cut the Track at the top.

1 Like

Thanks Raino.
I didn’t mean the mute tool but Cubase used auto mute the tracks as the cycle record was enabled…so I could just keep recording one take after another. I’m trying to recreate it so I can explain it better and understand what’s going on. When I initially start the cycle record everything seems to work find but if I stop the record process and start it again it wants to play the last take rather then mute it so I can continue to cycle record takes.

In regards to the cutting question; I’m sure you’re correct. I bet you anything I was trying to cut one of the lanes rather than the top/main track for the comp. I honestly think I’m slowing turning into an idiot.
Thanks for your time Raino. I hope I find what’s going on here. Is it me? I’m guessing…“yup”.
C

Do you have Monitor Enabled on the Track when Recording? If so that should keep the Track from playing anything.

Hmm I don’t think I had it enabled but I’ll check. I"m recording now. I’ll look out for that. Thanks man. This is really bring me down.

I think there might be a Preference to Enable Monitoring when Record is Enabled.

Hmm Ok . But enabling the monitor simply allows you to listen to the input correct?

Yes, but more like ‘listen to the input instead of what’s on the track’

oh yeah ok that makes sense. Thanks.
So you haven’t had the issues with Comp as I am?
I’ll be recording again tonight and give it another try but I’ve see this happen quite a few times in the last three weeks.
thanks

1 Like

Thanks man. I’ll check that out. I do recall reading some very good tutorials of comping. I might have been this but I’ll give my self a refresher on it. Thanks again.
C

Probably not this since it’s from the manual, which in general is very un-tutorial. I imagine there are some good videos on the subject.

1 Like

Thank you again Raino.
You were correct about the cutting. It has to be done in the primary comp track not on any of the lane tracks. What midi record mode do you use for comping? Under Linear and Cycle record mode I usually have it in “New Parts” and under the Cycled Midi Record Only I have it set to “Stacked” I’m talking about using cycle record where it keeps adding a new lane and mutes the previous lane so you can keep going and going take after take. Sometimes this works fine but other times it wants not to mute the previous track. Drives me nuts and really ruins the focus.

My keyboard skills are marginal enough that I never comp multiple MIDI Takes. Mostly I’ll record and edit a single take or write parts out by hand. Hopefully someone who if more familiar with MIDI Record Modes will chime in.

All the comping I end up doing is for Audio.

1 Like

Ah ok Raino thanks.
I’m just trying to figure out why sometimes the COMP works as expected and other times I’m having to manually mute each track as it cycles to the next take.
Ok thanks again
Chris

I think you are probably correct to suspect the MIDI Record Modes. Bet there’s a video or two on the topic.

Yes sir…back to the video tutorials. I thought I had this down but clearly I don’t!
Thanks man