Completely removing "bassa" from octave line

What I’m trying to achieve is for both 8va and 8 bassa lines to only display “8”. Is this possible?

Currently, with both “Octave numbers only” and “Omit bassa” selected in Engraving Options, the bassa lines appear as “8bassa” and not “8ba”. I would prefer “8ba” to “8bassa”, but currently it seems like the “8ba” option is dependent on using “8va” rather than “8”.

Hi!
Here’s a thread about octave lines:
https://www.steinberg.net/forums/viewtopic.php?t=130484
You might find some interesting workarounds.

This is dependent on correctly setting the third option in my screenshot, in addition to the first two.

That did the trick, thanks pianoleo!