Complex Time Signature Without Separator

Hi, I would like to ask about METRUM popover - probably I miss something:

If I type 2/4space+space3/4 - I get 2/4+3/4
If I type 2/4space-space3/4 - I get 2/4-3/4
If I type 2/4space/space3/4 - I get 2/4/3/4

But what do I have to type in in order to get a most common interchangeable time signature 2/43/4? (without space in between). If I change a separator in properties panel to ‘’, I get actually what I would like to. If I double click after that this time signature, I see in a popover 2/4space3, but if I type 2/4space3 by creating a new time signature, it doesn’t work. I was trying to type 2/4space3/4 or 2/4spacespacespace or 2/4space’'space3/4, but it doesn’t work as well.

My question: Is there a way to create directly such time signature 2/43/4 using the popover without checking each time a separator option in a properties panel?

Thank you

The available inputs for interchangeable time signatures are listed here, but those input an interchangeable time signature with different separators. You can change the default separator to “nothing” in Engraving Options > Time Signatures > Design ; so unless I’m missing an alternative popover entry (which I’ll check tomorrow and add if necessary) you can input whatever interchangeable time signature(s) you need, set the engraving option to “Space”, then deactivate the separator style property for all required interchangeable time signatures.

Each day I am amazed more and more how Dorico support works - the BEST EVER! Thank you very much!

1 Like

By the way Lillie, I checked an option in engrave mode you recommended, saved it as default and typed in a popover 2/4space/space 3/4. But as a result still comes 2/4/3/4 instead of 2/43/4…
Bildschirmfoto 2021-01-31 um 19.28.33|690x362

It’s as simple as dragging it into the edit box.

Thank you very much

Yes, the different popover entries allow you to specify the separator style as part of the entry (as I said in my last reply) and I’m not aware at the moment of a popover entry that either doesn’t set the separator style automatically or sets it to “Space”, which I will check tomorrow as it’s possible I’ve just missed something.

OK thank you. I just thought, if you set it in engrave mode and safe as default, it doesn’t matter which separator you write in - Dorico will follow the rule you set. Otherwise what is this rule for?

The problem seems to be that the popover always produces a property override. If you turn the property switch off, the time signature will revert to the default Engraving Option.

Thank you pianoleo:)

Any way I wonder why I am not able to set a such most common option by default. If I start a new project, and type for example 2/4space/space3/4 and in my engrave mode there is checked an option “without separator”, Dorico still forces me to open a property panel and uncheck “separator”. Lillie, I would still very interested to know, what command do I have to type in a popover in order to get a combination of two times signatures without separator. Thank you in advance😊

I checked with my colleagues and there doesn’t seem to be one at present, I’m afraid.

Thank you very much for your replay. Not a major issue. Some day would be great to have this small and actually logical addition.